
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://kokomoperspective.com/content/tncms/live/" />
<meta name="keywords" content="thomas a. tusing" />
<meta name="news_keywords" content="thomas a. tusing" />
<meta name="description" content="Thomas A. Tusing, 68, Kokomo, passed away at 8:37pm, Friday, February 12, 2021 at Community Howard Hospital. He was born May 24, 1952 in Kokomo to Harry and Katherine (Lafever)" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kokomoperspective.ios" />
<meta name="google-play-app" content="app-id=com.kokomoperspective.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kokomoperspective.com/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=388%2C484" />
<meta property="og:image:width" content="388" />
<meta property="og:image:height" content="484" />
<meta property="og:title" content="Thomas A. Tusing" />
<meta property="og:description" content="Thomas A. Tusing, 68, Kokomo, passed away at 8:37pm, Friday, February 12, 2021 at Community Howard Hospital. He was born May 24, 1952 in Kokomo to Harry and Katherine (Lafever)" />
<meta property="og:site_name" content="Kokomo Perspective" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="148944078458586" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/live/global/resources/styles/site.css?_dc=1585346472"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":380},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e","app":"editorial"},"google":{"ua":"UA-10732425-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/impressions.js?_dc=1613349313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/traffic.js?_dc=1613280915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/settings.js?_dc=1572444064"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/page-curl/1.js?_dc=1587730132"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ce0e0e","button_size":"btn-lg","button_text":"COVID-19","button_text_color":"#ffffff","button_url":"\/covid-19","display_again":"2","sticker_icon":"story","tooltip_background_color":"#ffffff","tooltip_message":"Click here for the latest local news on COVID-19","tooltip_message_color":"#ce0e0e","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_width":"full","icon_color":"","tooltip_headline":"","tooltip_headline_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1829353"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ce0e0e","button_size":"btn-lg","button_text":"COVID-19","button_text_color":"#ffffff","button_url":"\/covid-19","display_again":"2","sticker_icon":"story","tooltip_background_color":"#ffffff","tooltip_message":"Click here for the latest local news on COVID-19","tooltip_message_color":"#ce0e0e","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_width":"full","icon_color":"","tooltip_headline":"","tooltip_headline_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1829350"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","info_text_color":"light","lead_text_color":"light","overlay_action":"centered","sticker_color":"#fff","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_shadow":"disabled","info_text":"","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1829576"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1611071118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1612468367"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1611676894"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1460909"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Thomas A. Tusing | Obituaries | kokomoperspective.com</title>
            
    <style>body { background-color: #fff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #40454d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #141414; } #site-footer-container, #site-footer { background-color: #141414; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } @media (min-width: 1200px) {#main-body-container .container {width:1320px;max-width:100%} } /* Custom Mosaic Block */ .custom .meta {/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#000000+0,000000+84&0+0,0.77+84 */ background: -moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.77) 84%); /* FF3.6-15 */ background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%,rgba(0,0,0,0.77) 84%); /* Chrome10-25,Safari5.1-6 */ background: linear-gradient(to bottom, rgba(0,0,0,0) 0%,rgba(0,0,0,0.77) 84%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */ filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00000000', endColorstr='#c4000000',GradientType=0 ); /* IE6-9 */ width:100%} @media (max-width: 480px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 480px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 768px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 992px) { .custom .mosaic-grid .col-md-4 .mosaic-item {height: 135px;margin: 0 0 1px 1px} .custom .col-md-4 {width: 27%} .custom .col-md-8 {width: 73%} .custom .mosaic-grid .mosaic-item-lg {height: 407px} .custom .mosaic-grid .mosaic-item h3 {font-size: 14px;line height: 18px} } /* Custom Headline List Block */ .custom-headline {border: 1px solid lightgrey; margin-bottom:20px} .custom-headline .headline-list.border li{padding: 5px 10px} .custom-headline .block-title {margin: 5px 0 5px; padding-left:10px} .custom-headline h3{font-weight: bold} .custom-headline li{overflow:hidden;text-overflow:ellipsis;white-space:nowrap} @media screen and (min-width: 768px){#main-page-container .block {margin-bottom: 20px} } .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://kokomoperspective.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Thomas A. Tusing | Obituaries | kokomoperspective.com" href="http://kokomoperspective.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://kokomoperspective.com/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2921012126047750",
          enable_page_level_ads: true
     });
</script>

        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-ea2b0b62-6efd-11eb-a25e-770df54ecc9e  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kokomoperspective.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=380&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=ea2b0b62-6efd-11eb-a25e-770df54ecc9e&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-10732425-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kokomoperspective.com",
  secureDomain: "kokomoperspective.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kokomoperspective.com/tncms/admin/editorial-asset/?edit=ea2b0b62-6efd-11eb-a25e-770df54ecc9e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1274004" class="tncms-block hidden-md hidden-lg"><section id="block-1274004" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1274004" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1274004" aria-labelledby="site-search-button-1274004" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1274004-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1274004-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1274004-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1274004').submit();
        return false;
    });

    $('#site-search-1274004').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1274004 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1274004 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1274004-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1274013" class="tncms-block hidden-md hidden-lg padding-top"><div id="user-controls-1274013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kokomoperspective.com/users/signup/?referer_url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kokomoperspective.com/users/login/?referer_url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kokomoperspective.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1274013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kokomoperspective.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kokomoperspective.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kokomoperspective.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1274013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kokomoperspective.com/users/logout/" id="user-logout-form-1274013"><input type="hidden" name="referer_url" value="http://kokomoperspective.com/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1829353" class="tncms-block"><section id="block-1829353" class="block emphasis-h3   " ><div id="promo-button-1829353" class="promo-button"><a href="/covid-19"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>COVID-19</button><div id="tool-top-1829353" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5></h5>
                        <p class="#ce0e0e">Click here for the latest local news on COVID-19</p>
                    </div>
                </div>
            </div></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kp/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/"  class="nav-link tnt-section-engagementsanniversariesweddings">Engagements/Anniversaries/Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/automotive"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ncaa/"  class="nav-link tnt-section-ncaa">NCAA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vitals/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/automotive/"  class="nav-link tnt-section-automotive">Automotive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://print.kokomoperspective.com/app.php?RelId=6.1.4.12"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/savings/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1274017" class="tncms-block"><div id="weather-1274017" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">11&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1274017 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kokomo, IN
                                
                                 <small>(46901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with scattered snow showers and flurries becoming a steady accumulating snow later. Low around 10F. Winds N at 10 to 15 mph. Chance of snow 70%. Snow accumulating 1 to 3 inches..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with scattered snow showers and flurries becoming a steady accumulating snow later. Low around 10F. Winds N at 10 to 15 mph. Chance of snow 70%. Snow accumulating 1 to 3 inches.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 14, 2021 @ 7:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1273995" class="tncms-block"><section id="block-1273995" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1274006" class="tncms-block"><div class="follow-links-1274006 pull-right">
    
    <section id="block-1274006" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KokomoPerspective" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kokomonews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kokomoperspective.com",
  "sameAs" : ["https://www.facebook.com/KokomoPerspective","https://twitter.com/kokomonews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1273996" class="tncms-block"><section id="block-1273996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=640%2C92 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=990%2C143 990w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1035%2C150 1035w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1200%2C173 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1333%2C193 1333w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1476%2C213 1476w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=2008%2C290 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1829350" class="tncms-block"><section id="block-1829350" class="block emphasis-h3   " ><div id="promo-button-1829350" class="promo-button"><a href="/covid-19"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>COVID-19</button><div id="tool-top-1829350" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5></h5>
                        <p class="#ce0e0e">Click here for the latest local news on COVID-19</p>
                    </div>
                </div>
            </div></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/kp/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-engagementsanniversariesweddings"  href="/lifestyles/announcements/"  tabindex="0">
                    <span class="nav-label">Engagements/Anniversaries/Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/automotive"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lifestyles/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/lifestyles/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/lifestyles/homes/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/lifestyles/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-nfl"  href="/sports/nfl/"  tabindex="0">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ncaa"  href="/sports/ncaa/"  tabindex="0">
                    <span class="nav-label">NCAA</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-vitals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vitals/"  tabindex="0">
                    <span class="nav-label">Vitals</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/vitals/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-automotive"  href="/automotive/"  tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://print.kokomoperspective.com/app.php?RelId=6.1.4.12"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coupons"  href="/savings/coupons/"  tabindex="0">
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1469245" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1469246" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1829576" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1829576" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div id="modal-image-f297f530-6efd-11eb-b08a-fbc483912aa3" class="modal fullscreen in modal-image image-default modal-f297f530-6efd-11eb-b08a-fbc483912aa3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=200%2C249 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=300%2C374 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=388%2C484 400w"
                    sizes="100vw"
                    
                    width="388"
                    height="484"
                    alt="Thomas A. Tusing"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f297f530-6efd-11eb-b08a-fbc483912aa3" data-target=".caption-inner-modal-image-f297f530-6efd-11eb-b08a-fbc483912aa3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f297f530-6efd-11eb-b08a-fbc483912aa3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fthomas-a-tusing%2Fimage_f297f530-6efd-11eb-b08a-fbc483912aa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thomas-a-tusing/image_f297f530-6efd-11eb-b08a-fbc483912aa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f297f530-6efd-11eb-b08a-fbc483912aa3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20A.%20Tusing&url=http%3A%2F%2Fkokomoperspective.com%2Fthomas-a-tusing%2Fimage_f297f530-6efd-11eb-b08a-fbc483912aa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thomas-a-tusing/image_f297f530-6efd-11eb-b08a-fbc483912aa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f297f530-6efd-11eb-b08a-fbc483912aa3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/thomas-a-tusing/image_f297f530-6efd-11eb-b08a-fbc483912aa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thomas-a-tusing/image_f297f530-6efd-11eb-b08a-fbc483912aa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f297f530-6efd-11eb-b08a-fbc483912aa3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/f297f530-6efd-11eb-b08a-fbc483912aa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f297f530-6efd-11eb-b08a-fbc483912aa3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Thomas%20A.%20Tusing&body=http%3A%2F%2Fkokomoperspective.com%2Fthomas-a-tusing%2Fimage_f297f530-6efd-11eb-b08a-fbc483912aa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f297f530-6efd-11eb-b08a-fbc483912aa3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thomas-a-tusing/image_f297f530-6efd-11eb-b08a-fbc483912aa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f297f530-6efd-11eb-b08a-fbc483912aa3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f297f530-6efd-11eb-b08a-fbc483912aa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f297f530-6efd-11eb-b08a-fbc483912aa3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f297f530-6efd-11eb-b08a-fbc483912aa3" class="save-list-f297f530-6efd-11eb-b08a-fbc483912aa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f297f530-6efd-11eb-b08a-fbc483912aa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f297f530-6efd-11eb-b08a-fbc483912aa3 img { max-height: 484px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="asset article-default"  data-url="http://kokomoperspective.com/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=388%2C484">
            <meta itemprop="width" content="388">
            <meta itemprop="height" content="484">
        </div>
        <meta itemprop="name" content="kokomoperspective.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://kokomoperspective.com/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/kokomoperspective.com\/tncms\/search\/mlt\/?origin=ea2b0b62-6efd-11eb-a25e-770df54ecc9e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="asset-paging">
                <div id="paging-prev-ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="paging-link prev offset"></div>
                <div id="paging-next-ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thomas A. Tusing
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-14T14:50:00-05:00" class="tnt-date asset-date text-muted">
            Feb 14, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-14T14:50:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-14T14:50:00-05:00">
    <meta itemprop="datePublished" content="2021-02-14T14:50:00-05:00">
    <meta itemprop="dateModified" content="2021-02-14T14:50:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20A.%20Tusing&url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Thomas%20A.%20Tusing&body=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f297f530-6efd-11eb-b08a-fbc483912aa3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f297f530-6efd-11eb-b08a-fbc483912aa3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="388">
            <meta itemprop="height" content="484">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=200%2C249 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=300%2C374 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=388%2C484 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="388"
                    height="484"
                    alt="Thomas A. Tusing"
                    class="img-responsive  letterbox tnt-restrict-img-f297f530-6efd-11eb-b08a-fbc483912aa3 default" />
            </div><style>
                .tnt-restrict-img-f297f530-6efd-11eb-b08a-fbc483912aa3 {
                    max-width: 388px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ea2b0b62-6efd-11eb-a25e-770df54ecc9e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20A.%20Tusing&url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Thomas%20A.%20Tusing&body=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea2b0b62-6efd-11eb-a25e-770df54ecc9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea2b0b62-6efd-11eb-a25e-770df54ecc9e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="save-list-ea2b0b62-6efd-11eb-a25e-770df54ecc9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea2b0b62-6efd-11eb-a25e-770df54ecc9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Thomas A. Tusing, 68, Kokomo, passed away at 8:37pm, Friday, February 12, 2021 at Community Howard Hospital.  He was born May 24, 1952 in Kokomo to Harry and Katherine (Lafever) Tusing.  He married Joanie Stalter on September 3, 1988 and she survives.</p><p>Thomas was a 1972 graduate of Haworth High School.  He served in the United States Army for 10 years.  He held several jobs over his lifetime, including Cuneo Press, Gerber Pottery, Frito-Lay, Ray’s Drive-in, and New Horizons Promotions with his wife for 20 years.  He was a very patriotic man and loved to discuss politics.  He also enjoyed traveling, riding around the countryside with his wife, shooting with his grandson, and spending time in his backyard swimming and cooking out with his family, especially his grandchildren.</p><p>Along with his wife of 32 years, Thomas is survived by his children, Christina Lopez, Amber (Michael) Comparet, Andrea (Alan) Roberts; grandchildren, Brett Davis, Megan Lopez, Olivia Lopez, Ryleigh Miller, Zoey Miller, Sofia Hernandez, Gracey Comparet, Cali Comparet, and Brooke Tusing; and four great grandchildren.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He was preceded in death by his parents; a son, Kent Davis; and a sister, Marcia Carter.</p><p>Visitation will be held on Wednesday, February 17, 2021 from 11am until the time of the service at 1pm, at Shirley &amp; Stout Funeral Home &amp; Crematory, 1315 W. Lincoln Road.&nbsp; Pastor Bob Miller will officiate.&nbsp; Burial will follow at Albright Cemetery.&nbsp; Messages of condolence may be made at <a href="http://www.shirleyandstout.com">www.shirleyandstout.com</a>.</p><div><p>To send flowers to Thomas' family, please visit our <a class="twprodlnk" href="https://www.shirleyandstout.com/obituary/Thomas-Tusing/sympathy">floral store.</a></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20A.%20Tusing&url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Thomas%20A.%20Tusing&body=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fthomas-a-tusing%2Farticle_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2b0b62-6efd-11eb-a25e-770df54ecc9e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea2b0b62-6efd-11eb-a25e-770df54ecc9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea2b0b62-6efd-11eb-a25e-770df54ecc9e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="save-list-ea2b0b62-6efd-11eb-a25e-770df54ecc9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea2b0b62-6efd-11eb-a25e-770df54ecc9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22thomas%20a.%20tusing%22#tncms-source=keyword" class="tag-thomas-a_-tusing label label-default" >Thomas A. Tusing</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://kokomoperspective.com/tncms/asset/editorial/ea2b0b62-6efd-11eb-a25e-770df54ecc9e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1344747" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1274010" class="tncms-block"><section id="block-1274010" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1274010 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/announcements/obituary/">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/announcements/obituary/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1273935" class="tncms-block hidden-sm hidden-xs"><section id="block-1273935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1273935 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/mary-marie-miller/article_aa5021b2-6efd-11eb-88f2-373db790d335.html" class="tnt-asset-link">
        

        
            Mary Marie Miller</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/jean-c-malott/article_cfffc192-6efd-11eb-b5d9-cf8ccffebc0a.html" class="tnt-asset-link">
        

        
            Jean C. Malott</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="tnt-asset-link">
        

        
            Thomas A. Tusing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/paul-thomas-hewitt/article_05450042-6efe-11eb-8e6b-1f3b150399ff.html" class="tnt-asset-link">
        

        
            Paul Thomas Hewitt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/ruth-l-almon-harris/article_824b47e6-6efd-11eb-84d6-273cdc64e3f5.html" class="tnt-asset-link">
        

        
            Ruth L. (Almon) Harris</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/rita-e-goebel/article_bf1a86d8-6e11-11eb-8e36-a7d4a2dbda2a.html" class="tnt-asset-link">
        

        
            Rita E. Goebel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/cameron-t-salinas/article_fb92eb00-6e11-11eb-9878-ff82ac1f38cc.html" class="tnt-asset-link">
        

        
            Cameron T. Salinas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/rebecca-sue-becky-brown-brooks/article_18326b0a-6e12-11eb-b162-b32e8c05ee46.html" class="tnt-asset-link">
        

        
            Rebecca Sue "Becky" (Brown) Brooks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/barbara-jean-bagwell-gerhart/article_5d691460-6d74-11eb-82a1-c7ab2edc12fe.html" class="tnt-asset-link">
        

        
            Barbara Jean (Bagwell) Gerhart</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/theresa-e-ewing/article_46876e72-6d74-11eb-a1d5-bf9477e333ab.html" class="tnt-asset-link">
        

        
            Theresa E. Ewing</a></span>
        </li></ul></div></section></div><div id="tncms-block-1273998" class="tncms-block visible-lg visible-md e-block"><section id="block-1273998" class="block emphasis-h3   " ><div class="block"><a href="http://print.kokomoperspective.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dcb44e62-3e06-11e6-a3ce-3b9c4ad5953e.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dcb44e62-3e06-11e6-a3ce-3b9c4ad5953e.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1344753" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273934" class="tncms-block"><section id="block-1273934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273934 ">
        <div class="block-title-inner">
            <h4>
                
                Most Recent
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ncaa/photos-no-10-arizona-wildcats-vs-washington-huskies/collection_07395eaa-4ff5-5aab-8c8c-334b5c25bddb.html" class="tnt-asset-link">
        

        
            Photos: No. 10 Arizona Wildcats vs Washington Huskies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/nicki-minajs-father-robert-maraj-dies-aged-64/article_20126822-ace7-54e3-9f6e-718304bd0d0a.html" class="tnt-asset-link">
        

        
            Nicki Minaj's father Robert Maraj dies aged 64</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/jodie-comer-my-working-class-background-means-i-have-to-work-hard/article_29b377e8-ebed-5387-8308-28757bc5f573.html" class="tnt-asset-link">
        

        
            Jodie Comer: My working-class background means I have to work hard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ncaa/by-the-numbers-how-wildcats-trounced-u-dub-for-14th-win-of-season/article_ae4a51b6-466f-5498-b517-e50b4d1e7edc.html" class="tnt-asset-link">
        

        
            By the numbers: How Wildcats trounced U-Dub for 14th win of season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/herrera-beutler-is-in-the-spotlight-at-senate-impeachment-trial/article_6bdc2747-ed1f-58e9-bf71-25f284fe982f.html" class="tnt-asset-link">
        

        
            Herrera Beutler is in the spotlight at Senate impeachment trial</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ncaa/no-10-missouri-looks-for-bounce-back-win-vs-struggling-georgia/article_f9479c9b-5dfa-5165-a4fe-5b301cf28e1a.html" class="tnt-asset-link">
        

        
            No. 10 Missouri looks for bounce-back win vs. struggling Georgia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/mary-marie-miller/article_aa5021b2-6efd-11eb-88f2-373db790d335.html" class="tnt-asset-link">
        

        
            Mary Marie Miller</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/jean-c-malott/article_cfffc192-6efd-11eb-b5d9-cf8ccffebc0a.html" class="tnt-asset-link">
        

        
            Jean C. Malott</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="tnt-asset-link">
        

        
            Thomas A. Tusing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/paul-thomas-hewitt/article_05450042-6efe-11eb-8e6b-1f3b150399ff.html" class="tnt-asset-link">
        

        
            Paul Thomas Hewitt</a></span>
        </li></ul></div></section></div><div id="tncms-block-1274001" class="tncms-block hidden-sm hidden-xs"><section id="block-1274001" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274001 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1274001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1274001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1274001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1274001" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1274001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/kp/police-man-arrested-after-amputating-his-dog-s-leg/article_f3de18b4-6b26-11eb-a649-67b2704f9c89.html">Police: Man arrested after amputating his dog’s leg</a></li><li><a href="/kp/news/a-helping-hand-kpd-officer-helps-western-student-with-vehicle-registration-insurance-costs/article_1fc9e342-6a4e-11eb-bc6c-f7e6206da399.html">A helping hand: KPD Officer helps Western student with vehicle registration, insurance costs</a></li><li><a href="/politics/indiana/officials-id-man-killed-in-shooting-crash-on-bishop-ford/article_196f41de-9aec-5e16-a3dc-4634aa4e5000.html">Officials ID man killed in shooting, crash on Bishop Ford</a></li><li><a href="/politics/indiana/ids-released-of-south-suburban-man-teen-killed-in-dan-ryan-crash/article_2ca90ef1-4b57-5a05-a5f3-25e64f3ae3e1.html">ID's released of south suburban man, teen killed in Dan Ryan crash</a></li><li><a href="/kp/news/attorney-retracts-tort-claim-seeking-damages-from-county-after-contracting-covid-19/article_52d9b976-6a4c-11eb-9958-c7dcd031f9f5.html">Attorney retracts tort claim seeking damages from county after contracting COVID-19</a></li><li><a href="/kp/lifestyles/physician-navigates-racism-after-moving-to-the-u-s-in-eighth-grade/article_3f2b2ffa-6a46-11eb-8951-9316cdee6eb2.html">Physician navigates racism after moving to the U.S. in eighth-grade</a></li><li><a href="/kp/news/police-17-year-old-accidently-shoots-friend-in-leg/article_ee14f82e-6a4c-11eb-9fc0-4322f2d7fdcb.html">Police: 17-year-old accidently shoots friend in leg</a></li><li><a href="/kp/lifestyles/farmers-market-relocates-market-store/article_9d052c46-6a43-11eb-a874-f38264c2fb15.html">Farmers’ market relocates market store</a></li><li><a href="/covid-19/ho-co-stays-orange-while-most-counties-move-to-yellow/article_3300e9dc-6bc1-11eb-82a2-3b34c8c8d31e.html">Ho. Co. stays 'orange' while most counties move to 'yellow'</a></li><li><a href="/kp/news/new-morgue-coroner-s-office-operational/article_ea60be9a-6a4f-11eb-be67-cbc1329549c5.html">New morgue, coroner’s office operational</a></li></ul></div>
        
        
            <div id="images-1274001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/83-beavis-and-butt-head-1993-2011/image_c0ed58a5-981d-5fab-953b-6d98689ab221.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#83. Beavis and Butt-Head (1993–2011)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/0e/c0ed58a5-981d-5fab-953b-6d98689ab221/6027fc301dd2e.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/0e/c0ed58a5-981d-5fab-953b-6d98689ab221/6027fc301dd2e.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/franz-eric-jpg/image_6809606e-6d42-11eb-8d03-b72b0fe9f9b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Franz, Eric.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/80/6809606e-6d42-11eb-8d03-b72b0fe9f9b4/602696fa8a3ed.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/80/6809606e-6d42-11eb-8d03-b72b0fe9f9b4/602696fa8a3ed.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/80/6809606e-6d42-11eb-8d03-b72b0fe9f9b4/602696fa8a3ed.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/80/6809606e-6d42-11eb-8d03-b72b0fe9f9b4/602696fa8a3ed.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/powell-keith-jpg/image_74f0f27e-6d42-11eb-bd01-eb6b95a89c7f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Powell, Keith.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4f/74f0f27e-6d42-11eb-bd01-eb6b95a89c7f/6026971034c87.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4f/74f0f27e-6d42-11eb-bd01-eb6b95a89c7f/6026971034c87.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4f/74f0f27e-6d42-11eb-bd01-eb6b95a89c7f/6026971034c87.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4f/74f0f27e-6d42-11eb-bd01-eb6b95a89c7f/6026971034c87.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coy-allison-jpg/image_dcfc0c50-6702-11eb-b329-47eb8c10bd34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coy, Allison.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/cf/dcfc0c50-6702-11eb-b329-47eb8c10bd34/601c1b64011c0.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/cf/dcfc0c50-6702-11eb-b329-47eb8c10bd34/601c1b64011c0.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/cf/dcfc0c50-6702-11eb-b329-47eb8c10bd34/601c1b64011c0.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/cf/dcfc0c50-6702-11eb-b329-47eb8c10bd34/601c1b64011c0.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/astral-projection-yellow/image_06244a34-6a28-11eb-8e7e-2760791332bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="astral projection yellow"
                            class="img-responsive lazyload full default"
                            width="672"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=672%2C672&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/85-the-ren-stimpy-show-1991-1996/image_fdbcd43d-304d-5dfc-9c2d-de43a9ef5bbb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#85. The Ren &amp; Stimpy Show (1991–1996)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/db/fdbcd43d-304d-5dfc-9c2d-de43a9ef5bbb/6027fc2f90943.preview.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/db/fdbcd43d-304d-5dfc-9c2d-de43a9ef5bbb/6027fc2f90943.preview.png?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/howe-james-jpg/image_1cfdd0c4-6238-11eb-b180-cfb64a1e0225.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Howe, James.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/cf/1cfdd0c4-6238-11eb-b180-cfb64a1e0225/6014113edc828.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/cf/1cfdd0c4-6238-11eb-b180-cfb64a1e0225/6014113edc828.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/cf/1cfdd0c4-6238-11eb-b180-cfb64a1e0225/6014113edc828.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/cf/1cfdd0c4-6238-11eb-b180-cfb64a1e0225/6014113edc828.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/91-la-femme-nikita-1997-2001/image_b4d630f9-b0d5-5b3f-86df-1f83e3116957.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#91. La Femme Nikita (1997–2001)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/4d/b4d630f9-b0d5-5b3f-86df-1f83e3116957/6027fc2e27fc9.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/4d/b4d630f9-b0d5-5b3f-86df-1f83e3116957/6027fc2e27fc9.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/82-sailor-moon-1995-2000/image_75392146-c409-5d42-a5e5-43df8beeec10.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#82. Sailor Moon (1995–2000)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/53/75392146-c409-5d42-a5e5-43df8beeec10/6027fc3045dd5.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/53/75392146-c409-5d42-a5e5-43df8beeec10/6027fc3045dd5.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/92-ed-edd-n-eddy-1999-2008/image_eb6f12e5-470a-5d2f-ae21-33cf94222989.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#92. Ed, Edd n Eddy (1999–2008)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/b6/eb6f12e5-470a-5d2f-ae21-33cf94222989/6027fc2df31ee.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/b6/eb6f12e5-470a-5d2f-ae21-33cf94222989/6027fc2df31ee.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1274001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/this-bite-sized-bulldog-is-determined-to-catch-his-cat-sisters-the-dodo-little-but/video_bbef6ad6-e5df-5747-a06c-952f30614bf6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Bite-Sized Bulldog is Determined to Catch His Cat Sisters | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/shachtman-fox-news-is-moving-further-into-crazy/video_0fc49e4e-f555-56e5-8a49-f7adca0d36ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shachtman: 'Fox News is moving further into crazy'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-former-teacher-is-using-instagram-to-combat-misinformation-online/video_c5420ba4-da29-55ea-a835-48c6cec0e1bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This former teacher is using Instagram to combat misinformation online"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/54/c5420ba4-da29-55ea-a835-48c6cec0e1bc/6022eef59d362.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/54/c5420ba4-da29-55ea-a835-48c6cec0e1bc/6022eef59d362.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/54/c5420ba4-da29-55ea-a835-48c6cec0e1bc/6022eef59d362.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/confusion-at-the-new-york-times-over-inconsistent-rules/video_9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Confusion at The New York Times over inconsistent 'rules'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/watch-hyundais-concept-car-walk-on-four-legs/video_d34be4eb-c5b6-5f56-b64e-f5faf63d94e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Hyundai's concept car walk on four legs"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/34/d34be4eb-c5b6-5f56-b64e-f5faf63d94e0/60231efdbe1bd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/34/d34be4eb-c5b6-5f56-b64e-f5faf63d94e0/60231efdbe1bd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/34/d34be4eb-c5b6-5f56-b64e-f5faf63d94e0/60231efdbe1bd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/national/gop-rep-ron-wright-dies-following-covid-19-diagnosis/video_82713788-2789-5fd1-a824-a9159017741f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOP Rep. Ron Wright dies following Covid-19 diagnosis"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/27/82713788-2789-5fd1-a824-a9159017741f/60219caf0c999.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/27/82713788-2789-5fd1-a824-a9159017741f/60219caf0c999.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/27/82713788-2789-5fd1-a824-a9159017741f/60219caf0c999.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/when-parents-become-strangers-how-qanon-is-tearing-families-apart/video_74da1798-f1ad-5d17-b9af-5b2c065529ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="When parents become strangers: How QAnon is tearing families apart"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4d/74da1798-f1ad-5d17-b9af-5b2c065529ff/6025126a1feac.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4d/74da1798-f1ad-5d17-b9af-5b2c065529ff/6025126a1feac.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4d/74da1798-f1ad-5d17-b9af-5b2c065529ff/6025126a1feac.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1274001" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/sports/howard-countys-big-week-in-college-signings-national-signing-day/collection_f448bb2e-6a36-11eb-865b-e78e12168fbe.html">Howard County's big week in college signings, National Signing Day</a></li><li><a href="/kokomo-perspective-february-10-issue-mugshots/collection_a13a3ce6-6702-11eb-a170-5337ade1b731.html">Kokomo Perspective – February 10 Issue – Mugshots</a></li><li><a href="/kokomo-perspective-february-17-issue-mugshots/collection_4d44e276-6d42-11eb-9020-93b36e2a02bc.html">Kokomo Perspective – February 17 Issue – Mugshots</a></li><li><a href="/coupons/february-coupons-2021/collection_2a19b48c-6a51-11eb-b6e6-733014aec674.html">February Coupons 2021</a></li><li><a href="/sports/ncaa/photos-university-of-arizona-vs-oregon-state-pac-12-mens-basketball/collection_f052e2c4-5dce-5baf-8cc7-da7a92e39d78.html">Photos: University of Arizona vs Oregon State, Pac 12 men's basketball</a></li><li><a href="/kokomo-perspective-february-3-issue-mugshots/collection_aafb762a-6237-11eb-816d-9b0522f49f31.html">Kokomo Perspective – February 3 Issue – Mugshots</a></li><li><a href="/sports/middle-school-game-of-the-week-eastern-vs-st-joan-of-arc/collection_c8bc9510-59ac-11eb-adfa-93b76fb86eb1.html">Middle school game of the week: Eastern vs. St. Joan of Arc</a></li><li><a href="/kp/lifestyles/january-2021-restaurant-menu-guide/collection_11592d6a-599e-11eb-bb93-338d9dee2e1a.html">January 2021 Restaurant Menu Guide</a></li><li><a href="/sports/snapshots-from-the-carver-center-youth-leagues-in-action/collection_45f1e722-5f31-11eb-b8ed-575b5808407d.html">Snapshots from the Carver Center youth leagues in action</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1344757" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1460914" class="tncms-block visible-xs"><section id="block-1460914" class="block emphasis-h3 dark  " ><div class="card-grid   card-bg-color">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-ea2b0b62-6efd-11eb-a25e-770df54ecc9e" class="tnt-asset-type-article clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="tnt-asset-link">
        

        
            Thomas A. Tusing</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-ea2b0b62-6efd-11eb-a25e-770df54ecc9e media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/thomas-a-tusing/article_ea2b0b62-6efd-11eb-a25e-770df54ecc9e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Thomas A. Tusing"
                    class="img-responsive lazyload  letterbox default"
                    width="388"
                    height="484"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/29/f297f530-6efd-11eb-b08a-fbc483912aa3/60297f25ba008.image.jpg?resize=200%2C249" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Thomas A. Tusing, 68, Kokomo, passed away at 8:37pm, Friday, February 12, 2021 at Community Howard Hospital.  He was born May 24, 1952 in Kokomo to Harry and Katherine (Lafever) Tusing.  He married Joanie Stalter on September 3, 1988 and she survives. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-05450042-6efe-11eb-8e6b-1f3b150399ff" class="tnt-asset-type-article clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/paul-thomas-hewitt/article_05450042-6efe-11eb-8e6b-1f3b150399ff.html" class="tnt-asset-link">
        

        
            Paul Thomas Hewitt</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-05450042-6efe-11eb-8e6b-1f3b150399ff media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/paul-thomas-hewitt/article_05450042-6efe-11eb-8e6b-1f3b150399ff.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paul Thomas Hewitt"
                    class="img-responsive lazyload  letterbox default"
                    width="423"
                    height="546"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/a0/0a0d4cba-6efe-11eb-9353-cf5f0b49a138/60297f4d4319a.image.jpg?resize=200%2C258" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Paul Thomas Hewitt, 84, Kokomo, went to be with the Lord 10:05 am on Friday, February 12, 2021. He was born March 5, 1936, in Thompsonville, KY, the son of the late Estes and Opal (Hale) Hewitt. On December 10, 1955, he married Maggie Perry, and she survives. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-824b47e6-6efd-11eb-84d6-273cdc64e3f5" class="tnt-asset-type-article clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/ruth-l-almon-harris/article_824b47e6-6efd-11eb-84d6-273cdc64e3f5.html" class="tnt-asset-link">
        

        
            Ruth L. (Almon) Harris</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-824b47e6-6efd-11eb-84d6-273cdc64e3f5 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/ruth-l-almon-harris/article_824b47e6-6efd-11eb-84d6-273cdc64e3f5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ruth L. (Almon) Harris"
                    class="img-responsive lazyload  letterbox default"
                    width="645"
                    height="700"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/7e/87e4563e-6efd-11eb-887e-83d8e86859be/60297e733e766.image.jpg?resize=200%2C217" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ruth L. Harris, 100, most recently of Speedway, Indiana, passed away on Friday, February 5, 2021.  She was born September 28, 1920 in Coal City, Indiana to the Rev. Otho and Ethel (Smith) Almon.   She married Paul W. Harris on May 10, 1947 in Ft. Wayne, Indiana.  They began their lives toget&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e" class="tnt-asset-type-video clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-stock-market tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/stock_market/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/stock_market/news/confusion-at-the-new-york-times-over-inconsistent-rules/video_9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e.html" class="tnt-asset-link">
        

        
            Confusion at The New York Times over inconsistent 'rules'</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/confusion-at-the-new-york-times-over-inconsistent-rules/video_9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Confusion at The New York Times over inconsistent 'rules'"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Noah Shachtman analyzes a recent spate of controversies at The New York Times. "They seem to be making up as they go along," with "different standards of discipline" for different staffers, "and they seem to be changing day to day," he says. "It's left a lot of Times reporters and editors an&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-76ff2be6-7e9d-5711-930c-854a9cf72dcc" class="tnt-asset-type-video clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-stock-market tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/stock_market/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/stock_market/news/politico-editor-reacts-to-white-house-aides-resignation/video_76ff2be6-7e9d-5711-930c-854a9cf72dcc.html" class="tnt-asset-link">
        

        
            Politico editor reacts to White House aide's resignation</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-76ff2be6-7e9d-5711-930c-854a9cf72dcc media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/politico-editor-reacts-to-white-house-aides-resignation/video_76ff2be6-7e9d-5711-930c-854a9cf72dcc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Politico editor reacts to White House aide's resignation"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6f/76ff2be6-7e9d-5711-930c-854a9cf72dcc/60297de09678e.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6f/76ff2be6-7e9d-5711-930c-854a9cf72dcc/60297de09678e.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6f/76ff2be6-7e9d-5711-930c-854a9cf72dcc/60297de09678e.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6f/76ff2be6-7e9d-5711-930c-854a9cf72dcc/60297de09678e.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6f/76ff2be6-7e9d-5711-930c-854a9cf72dcc/60297de09678e.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">White House deputy press secretary TJ Ducklo resigned after threatening Politico reporter Tara Palmeri. Politico editor Carrie Budoff Brown says reporters expect "professionalism" from government officials: The president set a high bar. And I think what this shows is that they will be held t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1460909" class="tncms-block hidden-sm hidden-xs"><section id="block-1460909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460909 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1460909"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1460909" type="checkbox" name="list_id[]" value="4e15d40a-b295-11e2-b49c-0019bb2963f4" data-name="Kokomo Daily" title="Kokomo Daily" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Kokomo Daily</h4>
                                    
                                        <p>Daily headlines from the Kokomo Perspective directly in your inbox.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1460909" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://kokomoperspective.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1274001" class="tncms-block hidden-sm hidden-xs"><section id="block-1274001" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274001 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1274001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1274001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1274001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1274001" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1274001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/kp/police-man-arrested-after-amputating-his-dog-s-leg/article_f3de18b4-6b26-11eb-a649-67b2704f9c89.html">Police: Man arrested after amputating his dog’s leg</a></li><li><a href="/kp/news/a-helping-hand-kpd-officer-helps-western-student-with-vehicle-registration-insurance-costs/article_1fc9e342-6a4e-11eb-bc6c-f7e6206da399.html">A helping hand: KPD Officer helps Western student with vehicle registration, insurance costs</a></li><li><a href="/politics/indiana/officials-id-man-killed-in-shooting-crash-on-bishop-ford/article_196f41de-9aec-5e16-a3dc-4634aa4e5000.html">Officials ID man killed in shooting, crash on Bishop Ford</a></li><li><a href="/politics/indiana/ids-released-of-south-suburban-man-teen-killed-in-dan-ryan-crash/article_2ca90ef1-4b57-5a05-a5f3-25e64f3ae3e1.html">ID's released of south suburban man, teen killed in Dan Ryan crash</a></li><li><a href="/kp/news/attorney-retracts-tort-claim-seeking-damages-from-county-after-contracting-covid-19/article_52d9b976-6a4c-11eb-9958-c7dcd031f9f5.html">Attorney retracts tort claim seeking damages from county after contracting COVID-19</a></li><li><a href="/kp/lifestyles/physician-navigates-racism-after-moving-to-the-u-s-in-eighth-grade/article_3f2b2ffa-6a46-11eb-8951-9316cdee6eb2.html">Physician navigates racism after moving to the U.S. in eighth-grade</a></li><li><a href="/kp/news/police-17-year-old-accidently-shoots-friend-in-leg/article_ee14f82e-6a4c-11eb-9fc0-4322f2d7fdcb.html">Police: 17-year-old accidently shoots friend in leg</a></li><li><a href="/kp/lifestyles/farmers-market-relocates-market-store/article_9d052c46-6a43-11eb-a874-f38264c2fb15.html">Farmers’ market relocates market store</a></li><li><a href="/covid-19/ho-co-stays-orange-while-most-counties-move-to-yellow/article_3300e9dc-6bc1-11eb-82a2-3b34c8c8d31e.html">Ho. Co. stays 'orange' while most counties move to 'yellow'</a></li><li><a href="/kp/news/new-morgue-coroner-s-office-operational/article_ea60be9a-6a4f-11eb-be67-cbc1329549c5.html">New morgue, coroner’s office operational</a></li></ul></div>
        
        
            <div id="images-1274001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/83-beavis-and-butt-head-1993-2011/image_c0ed58a5-981d-5fab-953b-6d98689ab221.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#83. Beavis and Butt-Head (1993–2011)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/0e/c0ed58a5-981d-5fab-953b-6d98689ab221/6027fc301dd2e.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/0e/c0ed58a5-981d-5fab-953b-6d98689ab221/6027fc301dd2e.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/franz-eric-jpg/image_6809606e-6d42-11eb-8d03-b72b0fe9f9b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Franz, Eric.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/80/6809606e-6d42-11eb-8d03-b72b0fe9f9b4/602696fa8a3ed.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/80/6809606e-6d42-11eb-8d03-b72b0fe9f9b4/602696fa8a3ed.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/80/6809606e-6d42-11eb-8d03-b72b0fe9f9b4/602696fa8a3ed.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/80/6809606e-6d42-11eb-8d03-b72b0fe9f9b4/602696fa8a3ed.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/powell-keith-jpg/image_74f0f27e-6d42-11eb-bd01-eb6b95a89c7f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Powell, Keith.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4f/74f0f27e-6d42-11eb-bd01-eb6b95a89c7f/6026971034c87.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4f/74f0f27e-6d42-11eb-bd01-eb6b95a89c7f/6026971034c87.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4f/74f0f27e-6d42-11eb-bd01-eb6b95a89c7f/6026971034c87.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4f/74f0f27e-6d42-11eb-bd01-eb6b95a89c7f/6026971034c87.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coy-allison-jpg/image_dcfc0c50-6702-11eb-b329-47eb8c10bd34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coy, Allison.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/cf/dcfc0c50-6702-11eb-b329-47eb8c10bd34/601c1b64011c0.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/cf/dcfc0c50-6702-11eb-b329-47eb8c10bd34/601c1b64011c0.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/cf/dcfc0c50-6702-11eb-b329-47eb8c10bd34/601c1b64011c0.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/cf/dcfc0c50-6702-11eb-b329-47eb8c10bd34/601c1b64011c0.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/astral-projection-yellow/image_06244a34-6a28-11eb-8e7e-2760791332bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="astral projection yellow"
                            class="img-responsive lazyload full default"
                            width="672"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/62/06244a34-6a28-11eb-8e7e-2760791332bb/6021625380ff8.image.jpg?crop=672%2C672%2C168%2C0&resize=672%2C672&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/85-the-ren-stimpy-show-1991-1996/image_fdbcd43d-304d-5dfc-9c2d-de43a9ef5bbb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#85. The Ren &amp; Stimpy Show (1991–1996)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/db/fdbcd43d-304d-5dfc-9c2d-de43a9ef5bbb/6027fc2f90943.preview.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/db/fdbcd43d-304d-5dfc-9c2d-de43a9ef5bbb/6027fc2f90943.preview.png?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/howe-james-jpg/image_1cfdd0c4-6238-11eb-b180-cfb64a1e0225.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Howe, James.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/cf/1cfdd0c4-6238-11eb-b180-cfb64a1e0225/6014113edc828.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/cf/1cfdd0c4-6238-11eb-b180-cfb64a1e0225/6014113edc828.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/cf/1cfdd0c4-6238-11eb-b180-cfb64a1e0225/6014113edc828.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/cf/1cfdd0c4-6238-11eb-b180-cfb64a1e0225/6014113edc828.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/91-la-femme-nikita-1997-2001/image_b4d630f9-b0d5-5b3f-86df-1f83e3116957.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#91. La Femme Nikita (1997–2001)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/4d/b4d630f9-b0d5-5b3f-86df-1f83e3116957/6027fc2e27fc9.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/4d/b4d630f9-b0d5-5b3f-86df-1f83e3116957/6027fc2e27fc9.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/82-sailor-moon-1995-2000/image_75392146-c409-5d42-a5e5-43df8beeec10.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#82. Sailor Moon (1995–2000)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/53/75392146-c409-5d42-a5e5-43df8beeec10/6027fc3045dd5.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/53/75392146-c409-5d42-a5e5-43df8beeec10/6027fc3045dd5.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/92-ed-edd-n-eddy-1999-2008/image_eb6f12e5-470a-5d2f-ae21-33cf94222989.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#92. Ed, Edd n Eddy (1999–2008)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/b6/eb6f12e5-470a-5d2f-ae21-33cf94222989/6027fc2df31ee.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/b6/eb6f12e5-470a-5d2f-ae21-33cf94222989/6027fc2df31ee.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1274001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/this-bite-sized-bulldog-is-determined-to-catch-his-cat-sisters-the-dodo-little-but/video_bbef6ad6-e5df-5747-a06c-952f30614bf6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Bite-Sized Bulldog is Determined to Catch His Cat Sisters | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/be/bbef6ad6-e5df-5747-a06c-952f30614bf6/602171c9a2a1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/shachtman-fox-news-is-moving-further-into-crazy/video_0fc49e4e-f555-56e5-8a49-f7adca0d36ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shachtman: 'Fox News is moving further into crazy'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-former-teacher-is-using-instagram-to-combat-misinformation-online/video_c5420ba4-da29-55ea-a835-48c6cec0e1bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This former teacher is using Instagram to combat misinformation online"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/54/c5420ba4-da29-55ea-a835-48c6cec0e1bc/6022eef59d362.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/54/c5420ba4-da29-55ea-a835-48c6cec0e1bc/6022eef59d362.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/54/c5420ba4-da29-55ea-a835-48c6cec0e1bc/6022eef59d362.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/confusion-at-the-new-york-times-over-inconsistent-rules/video_9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Confusion at The New York Times over inconsistent 'rules'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d8a6ad0-04f4-5c2b-bf37-87f3746aa78e/60297add6b9a3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/watch-hyundais-concept-car-walk-on-four-legs/video_d34be4eb-c5b6-5f56-b64e-f5faf63d94e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Hyundai's concept car walk on four legs"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/34/d34be4eb-c5b6-5f56-b64e-f5faf63d94e0/60231efdbe1bd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/34/d34be4eb-c5b6-5f56-b64e-f5faf63d94e0/60231efdbe1bd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/34/d34be4eb-c5b6-5f56-b64e-f5faf63d94e0/60231efdbe1bd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/national/gop-rep-ron-wright-dies-following-covid-19-diagnosis/video_82713788-2789-5fd1-a824-a9159017741f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOP Rep. Ron Wright dies following Covid-19 diagnosis"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/27/82713788-2789-5fd1-a824-a9159017741f/60219caf0c999.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/27/82713788-2789-5fd1-a824-a9159017741f/60219caf0c999.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/27/82713788-2789-5fd1-a824-a9159017741f/60219caf0c999.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/when-parents-become-strangers-how-qanon-is-tearing-families-apart/video_74da1798-f1ad-5d17-b9af-5b2c065529ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="When parents become strangers: How QAnon is tearing families apart"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4d/74da1798-f1ad-5d17-b9af-5b2c065529ff/6025126a1feac.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4d/74da1798-f1ad-5d17-b9af-5b2c065529ff/6025126a1feac.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/4d/74da1798-f1ad-5d17-b9af-5b2c065529ff/6025126a1feac.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1274001" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/sports/howard-countys-big-week-in-college-signings-national-signing-day/collection_f448bb2e-6a36-11eb-865b-e78e12168fbe.html">Howard County's big week in college signings, National Signing Day</a></li><li><a href="/kokomo-perspective-february-10-issue-mugshots/collection_a13a3ce6-6702-11eb-a170-5337ade1b731.html">Kokomo Perspective – February 10 Issue – Mugshots</a></li><li><a href="/kokomo-perspective-february-17-issue-mugshots/collection_4d44e276-6d42-11eb-9020-93b36e2a02bc.html">Kokomo Perspective – February 17 Issue – Mugshots</a></li><li><a href="/coupons/february-coupons-2021/collection_2a19b48c-6a51-11eb-b6e6-733014aec674.html">February Coupons 2021</a></li><li><a href="/sports/ncaa/photos-university-of-arizona-vs-oregon-state-pac-12-mens-basketball/collection_f052e2c4-5dce-5baf-8cc7-da7a92e39d78.html">Photos: University of Arizona vs Oregon State, Pac 12 men's basketball</a></li><li><a href="/kokomo-perspective-february-3-issue-mugshots/collection_aafb762a-6237-11eb-816d-9b0522f49f31.html">Kokomo Perspective – February 3 Issue – Mugshots</a></li><li><a href="/sports/middle-school-game-of-the-week-eastern-vs-st-joan-of-arc/collection_c8bc9510-59ac-11eb-adfa-93b76fb86eb1.html">Middle school game of the week: Eastern vs. St. Joan of Arc</a></li><li><a href="/kp/lifestyles/january-2021-restaurant-menu-guide/collection_11592d6a-599e-11eb-bb93-338d9dee2e1a.html">January 2021 Restaurant Menu Guide</a></li><li><a href="/sports/snapshots-from-the-carver-center-youth-leagues-in-action/collection_45f1e722-5f31-11eb-b8ed-575b5808407d.html">Snapshots from the Carver Center youth leagues in action</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1460915" class="tncms-block visible-xs"><section id="block-1460915" class="block emphasis-h3 dark  " ><div class="card-grid   card-bg-color">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-d3bfa305-b14f-5a58-95b7-203f71d47d86" class="tnt-asset-type-video clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-stock-market tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/stock_market/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/stock_market/news/ensuring-accountability-for-threats-against-the-media/video_d3bfa305-b14f-5a58-95b7-203f71d47d86.html" class="tnt-asset-link">
        

        
            Ensuring accountability for threats against the media</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-d3bfa305-b14f-5a58-95b7-203f71d47d86 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/ensuring-accountability-for-threats-against-the-media/video_d3bfa305-b14f-5a58-95b7-203f71d47d86.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ensuring accountability for threats against the media"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/3b/d3bfa305-b14f-5a58-95b7-203f71d47d86/60297add86dc2.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/3b/d3bfa305-b14f-5a58-95b7-203f71d47d86/60297add86dc2.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/3b/d3bfa305-b14f-5a58-95b7-203f71d47d86/60297add86dc2.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/3b/d3bfa305-b14f-5a58-95b7-203f71d47d86/60297add86dc2.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/3b/d3bfa305-b14f-5a58-95b7-203f71d47d86/60297add86dc2.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A New York City man was arrested after allegedly threatening to kill multiple politicians and Fox News personalities. Brian Stelter says "despicable" threats require a robust law enforcement response: "These prosecutions are critical to ensuring a free press." </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-0fc49e4e-f555-56e5-8a49-f7adca0d36ad" class="tnt-asset-type-video clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-stock-market tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/stock_market/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/stock_market/news/shachtman-fox-news-is-moving-further-into-crazy/video_0fc49e4e-f555-56e5-8a49-f7adca0d36ad.html" class="tnt-asset-link">
        

        
            Shachtman: 'Fox News is moving further into crazy'</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-0fc49e4e-f555-56e5-8a49-f7adca0d36ad media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/shachtman-fox-news-is-moving-further-into-crazy/video_0fc49e4e-f555-56e5-8a49-f7adca0d36ad.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shachtman: 'Fox News is moving further into crazy'"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/fc/0fc49e4e-f555-56e5-8a49-f7adca0d36ad/60297add9e0b1.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Brian Stelter says Fox News is moving further to the right, and Daily Beast editor-in-chief Noah Shachtman frames it differently: "I don't think it's a left-right decision, I think it's a conspiracy, non-conspiracy decision, and they've gone full conspiracy." Politico's Tina Nguyen also weighs in. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4" class="tnt-asset-type-video clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/for-anyone-who-needs-a-little-love-this-valentines-day-the-dodo/video_76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4.html" class="tnt-asset-link">
        

        
            For Anyone Who Needs A Little Love This Valentine's Day | The Dodo</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/for-anyone-who-needs-a-little-love-this-valentines-day-the-dodo/video_76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="For Anyone Who Needs A Little Love This Valentine's Day | The Dodo"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/6d/76dcb9f3-9ea4-5bc7-b4d8-ea2593b7cfe4/6029776f42ed2.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">To Best Friends on Valentine's Day </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-fe7721d5-19de-527a-95f0-40feb93f32d7" class="tnt-asset-type-video clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-stock-market tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/stock_market/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/stock_market/news/rep-sara-jacobs-on-extremism-and-conflict-entrepreneurs/video_fe7721d5-19de-527a-95f0-40feb93f32d7.html" class="tnt-asset-link">
        

        
            Rep. Sara Jacobs on extremism and 'conflict entrepreneurs'</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-fe7721d5-19de-527a-95f0-40feb93f32d7 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/rep-sara-jacobs-on-extremism-and-conflict-entrepreneurs/video_fe7721d5-19de-527a-95f0-40feb93f32d7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rep. Sara Jacobs on extremism and 'conflict entrepreneurs'"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/e7/fe7721d5-19de-527a-95f0-40feb93f32d7/6029776f6326a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/e7/fe7721d5-19de-527a-95f0-40feb93f32d7/6029776f6326a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/e7/fe7721d5-19de-527a-95f0-40feb93f32d7/6029776f6326a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/e7/fe7721d5-19de-527a-95f0-40feb93f32d7/6029776f6326a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/e7/fe7721d5-19de-527a-95f0-40feb93f32d7/6029776f6326a.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Congresswoman Sara Jacobs (D-CA) studied violent extremism while working for the State Department, then saw it first-hand when rioters stormed the Capitol. She says Trump's acquittal shows "there's something very broken in our democracy" but defends the value of the trial. She warns against &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669" class="tnt-asset-type-video clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-stock-market tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/stock_market/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/stock_market/news/politico-reporter-explains-maga-medias-anti-left-messages/video_e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669.html" class="tnt-asset-link">
        

        
            Politico reporter explains MAGA media's anti-left messages</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/politico-reporter-explains-maga-medias-anti-left-messages/video_e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Politico reporter explains MAGA media's anti-left messages"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/0a/e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669/60297addb0e8a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/0a/e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669/60297addb0e8a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/0a/e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669/60297addb0e8a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/0a/e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669/60297addb0e8a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/0a/e0a7ddb8-ffaa-59d6-ac5a-a6f8718f7669/60297addb0e8a.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Politico's Tina Nguyen tells Brian Stelter about the day she spent watching pro-Trump TV channel One America News from morning until night. "It's a world where the left and the media and all of the enemies of Trump are trying to do whatever it takes to cancel Trump and in return, that justif&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1460901" class="tncms-block hidden-sm hidden-xs"><section id="block-1460901" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1460901 ">
        <div class="block-title-inner">
            <h3>
                
                National
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1460901-0e804e05-72ec-5b9d-82ef-14834e017495" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-sports tnt-sub-section-ncaa">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e804e05-72ec-5b9d-82ef-14834e017495 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/arizonas-aari-mcdonald-sam-thomas-and-trinity-baptiste-share-senior-day-emotions/video_0e804e05-72ec-5b9d-82ef-14834e017495.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Arizona's Aari McDonald, Sam Thomas and Trinity Baptiste share Senior Day emotions"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/e8/0e804e05-72ec-5b9d-82ef-14834e017495/6029c17377d6a.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/e8/0e804e05-72ec-5b9d-82ef-14834e017495/6029c17377d6a.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/e8/0e804e05-72ec-5b9d-82ef-14834e017495/6029c17377d6a.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/e8/0e804e05-72ec-5b9d-82ef-14834e017495/6029c17377d6a.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/ncaa/arizonas-aari-mcdonald-sam-thomas-and-trinity-baptiste-share-senior-day-emotions/video_0e804e05-72ec-5b9d-82ef-14834e017495.html" class="tnt-asset-link">
        

        
            Arizona's Aari McDonald, Sam Thomas and Trinity Baptiste share Senior Day emotions</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1460902" class="tncms-block hidden-sm hidden-xs"><section id="block-1460902" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1460902-87538ba1-1df6-5117-8805-8f1338826ab7" class="tnt-asset-type-video clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-ncaa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87538ba1-1df6-5117-8805-8f1338826ab7 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/arizonas-aari-mcdonald-sam-thomas-and-trinity-baptiste-share-senior-day-emotions/video_87538ba1-1df6-5117-8805-8f1338826ab7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Arizona's Aari McDonald, Sam Thomas and Trinity Baptiste share Senior Day emotions"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/75/87538ba1-1df6-5117-8805-8f1338826ab7/6029ba3d21170.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/75/87538ba1-1df6-5117-8805-8f1338826ab7/6029ba3d21170.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/75/87538ba1-1df6-5117-8805-8f1338826ab7/6029ba3d21170.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/75/87538ba1-1df6-5117-8805-8f1338826ab7/6029ba3d21170.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/75/87538ba1-1df6-5117-8805-8f1338826ab7/6029ba3d21170.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/ncaa/arizonas-aari-mcdonald-sam-thomas-and-trinity-baptiste-share-senior-day-emotions/video_87538ba1-1df6-5117-8805-8f1338826ab7.html" class="tnt-asset-link">
        

        
            Arizona's Aari McDonald, Sam Thomas and Trinity Baptiste share Senior Day emotions</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Arizona Wildcat seniors Aari McDonald, Sam Thomas and Trinity Baptiste talk about what playing at Arizona meant to them and what they've taken away from their experience. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1460902-07395eaa-4ff5-5aab-8c8c-334b5c25bddb" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-ncaa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-07395eaa-4ff5-5aab-8c8c-334b5c25bddb media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/photos-no-10-arizona-wildcats-vs-washington-huskies/collection_07395eaa-4ff5-5aab-8c8c-334b5c25bddb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: No. 10 Arizona Wildcats vs Washington Huskies"
                            class="img-responsive lazyload full default"
                            width="1654"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=400%2C303 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=540%2C409 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=640%2C484 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=750%2C568 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=990%2C749 990w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=1035%2C783 1035w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=1200%2C908 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=1333%2C1009 1333w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=1476%2C1117 1476w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c0/4c052bfe-db0b-5d34-9932-e33d70ff606f/6029abe81ef40.image.jpg?resize=1654%2C1252 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/ncaa/photos-no-10-arizona-wildcats-vs-washington-huskies/collection_07395eaa-4ff5-5aab-8c8c-334b5c25bddb.html" class="tnt-asset-link">
        

        
            Photos: No. 10 Arizona Wildcats vs Washington Huskies</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On Senior Day to close out their home game season, the Arizona Wildcats beat the Washington Huskies 75-35 at McKale Center on Sunday.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1460902-ae4a51b6-466f-5498-b517-e50b4d1e7edc" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-ncaa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae4a51b6-466f-5498-b517-e50b4d1e7edc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/by-the-numbers-how-wildcats-trounced-u-dub-for-14th-win-of-season/article_ae4a51b6-466f-5498-b517-e50b4d1e7edc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="By the numbers: How Wildcats trounced U-Dub for 14th win of season"
                            class="img-responsive lazyload full default"
                            width="1654"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=400%2C303 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=540%2C409 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=640%2C484 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=750%2C568 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=990%2C749 990w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=1035%2C783 1035w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=1200%2C908 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=1333%2C1009 1333w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=1476%2C1117 1476w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/d0/2d02aa1b-b30d-5a6b-b534-5305bc111f07/6029a1be9ac9a.image.jpg?resize=1654%2C1252 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/ncaa/by-the-numbers-how-wildcats-trounced-u-dub-for-14th-win-of-season/article_ae4a51b6-466f-5498-b517-e50b4d1e7edc.html" class="tnt-asset-link">
        

        
            By the numbers: How Wildcats trounced U-Dub for 14th win of season</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">UofA sets school record with 75% shooting clip form 3-point range in improving to 12-2 in Pac-12 play.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1273984" class="tncms-block"><section id="block-1273984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273984 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vitals"  href="/vitals/"  tabindex="0">
                    <span class="nav-label">Vitals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-savings"  href="/savings/"  tabindex="0">
                    <span class="nav-label">Savings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-latest-news"  href="/latest_news/"  tabindex="0">
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1273985" class="tncms-block"><section id="block-1273985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273985 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-stands"  href="/site/newsstands.html"  tabindex="0">
                    <span class="nav-label">News Stands</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1274007" class="tncms-block padding-bottom"><div class="follow-links-1274007 default">
    
    <section id="block-1274007" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274007 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KokomoPerspective" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kokomonews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kokomoperspective.com",
  "sameAs" : ["https://www.facebook.com/KokomoPerspective","https://twitter.com/kokomonews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1273986" class="tncms-block"><section id="block-1273986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273986 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1273997" class="tncms-block padding-bottom"><section id="block-1273997" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=640%2C92 640w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=990%2C143 990w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1035%2C150 1035w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1200%2C173 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1333%2C193 1333w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1476%2C213 1476w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=2008%2C290 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1273988" class="tncms-block"><section id="block-1273988" class="block emphasis-h4   " ><address>
    <strong>kokomoperspective.com</strong><br>
    209 N. Main<br>
    Kokomo, IN 46901
    <br>
    
        <strong>Phone:</strong> (765) 452-0055<br>
        <strong>Email:</strong> <a href="mailto:editor@kokomoperspective.com">editor@kokomoperspective.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<div class="row hidden-lg hidden-md special-adv" style="position:fixed;bottom:10px;z-index:100;">
        <div class="col-md-12">
            <div class="panel panel-default adv-block">
                <div class="panel-heading">
                    
                    
                    <span class="pull-right clickable" data-effect="slideUp"><i class="fa fa-times"></i></span>
                </div>
                <div class="panel-body text-center">
                   <div id="tncms-region-footer-adv" class="tncms-region "><div id="tncms-block-1273903" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-collapse-footer-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-collapse-footer-ad","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                </div>
                
            </div>  
        </div>
        
        </div>
        
        
        
    <style type="text/css">
    .adv-block{background:rgba(255,255,255,.75)}
    .adv-block .panel-heading{background:none;height:1px !important;padding:0 !important}
    
    .adv-block .clickable {display: inline-block;cursor: pointer;margin-right:5px;color:#BF4000}
    .adv-block .tnt-ads{margin-bottom:0 !important;margin-top:0 !important}
 /* @screen-xs----------- */
@media (max-width: 480px) {.special-adv {width: 100% !important;margin-left:-20px}}
/* @screen-sm  */
@media (min-width: 480px) and (max-width: 991px){.special-adv {width: 100%;margin-left:-20px}}
    
    </style>     

        
        <script type="text/javascript">
	$(function(){
$('.clickable').on('click',function(){
    var effect = $(this).data('effect');
        $(this).closest('.panel')[effect]();
	})
})

	</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1273989" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1273989"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Kokomo Perspective</a>, 209 N. Main Kokomo, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ea2b0b62-6efd-11eb-a25e-770df54ecc9e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>