
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://kokomoperspective.com/content/tncms/live/" />
<meta name="keywords" content="herman allen jr. linson" />
<meta name="news_keywords" content="herman allen jr. linson" />
<meta name="description" content="Herman Allen Jr. Linson, 98, Michigantown, passed away at 7:55 pm Saturday, June 6, 2020, at Wesley Manor in Frankfort. He was born April 22, 1922 to the late Chester" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kokomoperspective.ios" />
<meta name="google-play-app" content="app-id=com.kokomoperspective.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kokomoperspective.com/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=673%2C630" />
<meta property="og:image:width" content="673" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Herman Allen Jr. Linson" />
<meta property="og:description" content="Herman Allen Jr. Linson, 98, Michigantown, passed away at 7:55 pm Saturday, June 6, 2020, at Wesley Manor in Frankfort. He was born April 22, 1922 to the late Chester" />
<meta property="og:site_name" content="Kokomo Perspective" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="148944078458586" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/live/global/resources/styles/site.css?_dc=1585346472"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":408},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"7945d9fa-aca6-11ea-b4a2-37837ede4d48","app":"editorial"},"google":{"ua":"UA-10732425-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/impressions.js?_dc=1591985117"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/traffic.js?_dc=1591936514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/settings.js?_dc=1572444064"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/page-curl/1.js?_dc=1587730132"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ce0e0e","button_size":"btn-lg","button_text":"COVID-19","button_text_color":"#ffffff","button_url":"\/covid-19","display_again":"2","sticker_icon":"story","tooltip_background_color":"#ffffff","tooltip_message":"Click here for the latest local news on COVID-19","tooltip_message_color":"#ce0e0e","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_width":"full","icon_color":"","tooltip_headline":"","tooltip_headline_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1829353"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ce0e0e","button_size":"btn-lg","button_text":"COVID-19","button_text_color":"#ffffff","button_url":"\/covid-19","display_again":"2","sticker_icon":"story","tooltip_background_color":"#ffffff","tooltip_message":"Click here for the latest local news on COVID-19","tooltip_message_color":"#ce0e0e","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_width":"full","icon_color":"","tooltip_headline":"","tooltip_headline_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1829350"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","info_text_color":"light","lead_text_color":"light","overlay_action":"centered","sticker_color":"#fff","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_shadow":"disabled","info_text":"","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1829576"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1591963729"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925463"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1591963721"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1460909"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Herman Allen Jr. Linson | Obituaries | kokomoperspective.com</title>
            
    <style>body { background-color: #fff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #40454d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #141414; } #site-footer-container, #site-footer { background-color: #141414; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } @media (min-width: 1200px) {#main-body-container .container {width:1320px;max-width:100%} } /* Custom Mosaic Block */ .custom .meta {/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#000000+0,000000+84&0+0,0.77+84 */ background: -moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.77) 84%); /* FF3.6-15 */ background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%,rgba(0,0,0,0.77) 84%); /* Chrome10-25,Safari5.1-6 */ background: linear-gradient(to bottom, rgba(0,0,0,0) 0%,rgba(0,0,0,0.77) 84%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */ filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00000000', endColorstr='#c4000000',GradientType=0 ); /* IE6-9 */ width:100%} @media (max-width: 480px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 480px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 768px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 992px) { .custom .mosaic-grid .col-md-4 .mosaic-item {height: 135px;margin: 0 0 1px 1px} .custom .col-md-4 {width: 27%} .custom .col-md-8 {width: 73%} .custom .mosaic-grid .mosaic-item-lg {height: 407px} .custom .mosaic-grid .mosaic-item h3 {font-size: 14px;line height: 18px} } /* Custom Headline List Block */ .custom-headline {border: 1px solid lightgrey; margin-bottom:20px} .custom-headline .headline-list.border li{padding: 5px 10px} .custom-headline .block-title {margin: 5px 0 5px; padding-left:10px} .custom-headline h3{font-weight: bold} .custom-headline li{overflow:hidden;text-overflow:ellipsis;white-space:nowrap} @media screen and (min-width: 768px){#main-page-container .block {margin-bottom: 20px} } .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://kokomoperspective.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Herman Allen Jr. Linson | Obituaries | kokomoperspective.com" href="http://kokomoperspective.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://kokomoperspective.com/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2921012126047750",
          enable_page_level_ads: true
     });
</script>

        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-7945d9fa-aca6-11ea-b4a2-37837ede4d48 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kokomoperspective.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=408&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=7945d9fa-aca6-11ea-b4a2-37837ede4d48&tncms.asset.app=editorial&tncms.google.ua=UA-10732425-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kokomoperspective.com",
  secureDomain: "kokomoperspective.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1274004" class="tncms-block hidden-md hidden-lg"><section id="block-1274004" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1274004" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1274004" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1274004-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1274004-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1274004-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1274004').submit();
        return false;
    });

    $('#site-search-1274004').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1274004 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1274004 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1274004-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1274013" class="tncms-block hidden-md hidden-lg padding-top"><div id="user-controls-1274013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kokomoperspective.com/users/signup/?referer_url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kokomoperspective.com/users/login/?referer_url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kokomoperspective.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1274013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kokomoperspective.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kokomoperspective.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kokomoperspective.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1274013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kokomoperspective.com/users/logout/" id="user-logout-form-1274013"><input type="hidden" name="referer_url" value="http://kokomoperspective.com/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1829353" class="tncms-block"><section id="block-1829353" class="block emphasis-h3   " ><div id="promo-button-1829353" class="promo-button"><a href="/covid-19"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>COVID-19</button><div id="tool-top-1829353" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5></h5>
                        <p class="#ce0e0e">Click here for the latest local news on COVID-19</p>
                    </div>
                </div>
            </div></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/kp/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-engagementsanniversariesweddings">Engagements/Anniversaries/Weddings</a>
                                </li><li>
                                    <a href="/automotive"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyles/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/lifestyles/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/ncaa/"  class="nav-link tnt-section-ncaa">NCAA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/vitals/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/automotive/"  class="nav-link tnt-section-automotive">Automotive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://print.kokomoperspective.com/app.php?RelId=6.1.4.12"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/savings/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1274017" class="tncms-block"><div id="weather-1274017" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1274017 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kokomo, IN
                                
                                 <small>(46901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 82F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 57F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 12, 2020 @ 2:14 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1273995" class="tncms-block"><section id="block-1273995" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1274006" class="tncms-block"><div class="follow-links-1274006 pull-right">
    
    <section id="block-1274006" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KokomoPerspective" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kokomonews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kokomoperspective.com",
  "sameAs" : ["https://www.facebook.com/KokomoPerspective","https://twitter.com/kokomonews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1273996" class="tncms-block"><section id="block-1273996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1200%2C173 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1700%2C246 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1829350" class="tncms-block"><section id="block-1829350" class="block emphasis-h3   " ><div id="promo-button-1829350" class="promo-button"><a href="/covid-19"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>COVID-19</button><div id="tool-top-1829350" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5></h5>
                        <p class="#ce0e0e">Click here for the latest local news on COVID-19</p>
                    </div>
                </div>
            </div></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/kp/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-engagementsanniversariesweddings"  href="/lifestyles/announcements/" >
                    <span class="nav-label">Engagements/Anniversaries/Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/automotive" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyles/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyles/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/lifestyles/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/lifestyles/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncaa"  href="/sports/ncaa/" >
                    <span class="nav-label">NCAA</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-vitals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vitals/" >
                    <span class="nav-label">Vitals</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/vitals/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/automotive/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://print.kokomoperspective.com/app.php?RelId=6.1.4.12"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/savings/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1469245" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1469246" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1829576" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1829576" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div id="modal-image-7e12105c-aca6-11ea-9d2b-cff99c050f24" class="modal fullscreen in modal-image image-default modal-7e12105c-aca6-11ea-9d2b-cff99c050f24" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=400%2C374"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=200%2C187 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=300%2C281 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=400%2C374 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=540%2C505 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=748%2C700 750w"
                    sizes="100vw"
                    width="748"
                    height="700"
                    alt="Herman Allen Jr. Linson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7e12105c-aca6-11ea-9d2b-cff99c050f24" data-target=".caption-inner-modal-image-7e12105c-aca6-11ea-9d2b-cff99c050f24">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7e12105c-aca6-11ea-9d2b-cff99c050f24 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fherman-allen-jr-linson%2Fimage_7e12105c-aca6-11ea-9d2b-cff99c050f24.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/herman-allen-jr-linson/image_7e12105c-aca6-11ea-9d2b-cff99c050f24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e12105c-aca6-11ea-9d2b-cff99c050f24"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Herman%20Allen%20Jr.%20Linson&url=http%3A%2F%2Fkokomoperspective.com%2Fherman-allen-jr-linson%2Fimage_7e12105c-aca6-11ea-9d2b-cff99c050f24.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/herman-allen-jr-linson/image_7e12105c-aca6-11ea-9d2b-cff99c050f24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e12105c-aca6-11ea-9d2b-cff99c050f24"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/herman-allen-jr-linson/image_7e12105c-aca6-11ea-9d2b-cff99c050f24.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/herman-allen-jr-linson/image_7e12105c-aca6-11ea-9d2b-cff99c050f24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e12105c-aca6-11ea-9d2b-cff99c050f24"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/7e12105c-aca6-11ea-9d2b-cff99c050f24" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e12105c-aca6-11ea-9d2b-cff99c050f24"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Herman%20Allen%20Jr.%20Linson&body=http%3A%2F%2Fkokomoperspective.com%2Fherman-allen-jr-linson%2Fimage_7e12105c-aca6-11ea-9d2b-cff99c050f24.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e12105c-aca6-11ea-9d2b-cff99c050f24"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/herman-allen-jr-linson/image_7e12105c-aca6-11ea-9d2b-cff99c050f24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e12105c-aca6-11ea-9d2b-cff99c050f24"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e12105c-aca6-11ea-9d2b-cff99c050f24-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e12105c-aca6-11ea-9d2b-cff99c050f24" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e12105c-aca6-11ea-9d2b-cff99c050f24" class="save-list-7e12105c-aca6-11ea-9d2b-cff99c050f24-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e12105c-aca6-11ea-9d2b-cff99c050f24" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7e12105c-aca6-11ea-9d2b-cff99c050f24 img { max-height: 700px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="asset article-default"  data-url="http://kokomoperspective.com/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=673%2C630">
            <meta itemprop="width" content="673">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kokomoperspective.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://kokomoperspective.com/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/kokomoperspective.com\/tncms\/search\/mlt\/?origin=7945d9fa-aca6-11ea-b4a2-37837ede4d48&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="asset-paging">
                <div id="paging-prev-7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="paging-link prev offset"></div>
                <div id="paging-next-7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Herman Allen Jr. Linson
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-12T08:15:00-04:00" class="tnt-date asset-date text-muted">
            Jun 12, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-12T08:15:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-12T08:15:00-04:00">
    <meta itemprop="datePublished" content="2020-06-12T08:15:00-04:00">
    <meta itemprop="dateModified" content="2020-06-12T08:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Herman%20Allen%20Jr.%20Linson&url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Herman%20Allen%20Jr.%20Linson&body=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7e12105c-aca6-11ea-9d2b-cff99c050f24" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7e12105c-aca6-11ea-9d2b-cff99c050f24" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="748">
            <meta itemprop="height" content="700">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=400%2C374"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=200%2C187 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=300%2C281 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=400%2C374 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=540%2C505 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/e1/7e12105c-aca6-11ea-9d2b-cff99c050f24/5ee3720f7a0f4.image.jpg?resize=748%2C700 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="748"
                    height="700"
                    alt="Herman Allen Jr. Linson"
                    class="img-responsive full tnt-restrict-img-7e12105c-aca6-11ea-9d2b-cff99c050f24 default" />
            </div><style>
                .tnt-restrict-img-7e12105c-aca6-11ea-9d2b-cff99c050f24 {
                    max-width: 748px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7945d9fa-aca6-11ea-b4a2-37837ede4d48">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Herman%20Allen%20Jr.%20Linson&url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Herman%20Allen%20Jr.%20Linson&body=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7945d9fa-aca6-11ea-b4a2-37837ede4d48-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7945d9fa-aca6-11ea-b4a2-37837ede4d48" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="save-list-7945d9fa-aca6-11ea-b4a2-37837ede4d48-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7945d9fa-aca6-11ea-b4a2-37837ede4d48" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span><span>Herman Allen Jr. Linson, 98, Michigantown, passed away at 7:55 pm Saturday, June 6, 2020, at Wesley Manor in Frankfort. He was born April 22, 1922 to the late Chester and Florence G. (Berry) Linson in rural Clinton County. On June 9, 1950, he married Florence Kolinsky who preceded him in death on February 1, 2014.</span></span></p><p><span><span>Herman attended Prairie High School and graduated in 1943. Herman retired from Chrysler in 1984 after 39 years. Herman was a member of West Point Christian Church. Herman’s passion was his family. He was an avid Indiana Pacers and Chicago Cubs fan. He loved popcorn, Olive Garden breadsticks, and anything chocolate.</span></span></p><p><span><span>He is survived by his children, Michael Allen (Tonette) Linson of Christiana, TN, Debra Kay (Stuart) Kuhstoss of Bloomington, IN, Susan Louise (Steven Bogart) Fitzgerald of St. Petersburg, FL, Melinda Ann (Norman) Byrne of Frankfort, IN; grandchildren, Michele Nicole Meyer of Murfreesboro, TN, Austin (Erin) Walker of Frankfort, IN, Amy (Corbin) Beall of Longmont, CO; great-grandchildren, Alexis L. Meyer and Avery Meyer of Murfreesboro, TN, Owen Walker and Brooks Walker of Frankfort, IN; sister Lu (Bill) Ray of Frankfort, IN; sister-in-law, Patricia Cage of Sharpsville, IN; and several nieces and nephews.</span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span><span>Herman was preceded in death by his parents, Chester and Florence G. Linson; brother, Dale Linson; son-in-law, Sam Fitzgerald; and great grandson Carson Walker</span></span></p><p><span><span>Private services will be held for Herman at Stout &amp; Son Funeral Home, with Pastor Darren Miracle officiating. Burial will follow at Russiaville Cemetery. Memorial contributions may be made in Herman&rsquo;s memory to the West Point Christian Church. Messages of condolence may be left online at <a href="http://www.stoutandson.com">www.stoutandson.com</a>.&nbsp;</span></span></p><div id="obtxtflwrs"><p>To send flowers to Herman's family, please visit our <a class="twprodlnk" href="https://www.shirleyandstout.com/obituary/Herman-Linson/sympathy">floral store.</a></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Herman%20Allen%20Jr.%20Linson&url=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Herman%20Allen%20Jr.%20Linson&body=http%3A%2F%2Fkokomoperspective.com%2Fobituaries%2Fherman-allen-jr-linson%2Farticle_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7945d9fa-aca6-11ea-b4a2-37837ede4d48"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7945d9fa-aca6-11ea-b4a2-37837ede4d48-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7945d9fa-aca6-11ea-b4a2-37837ede4d48" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7945d9fa-aca6-11ea-b4a2-37837ede4d48" class="save-list-7945d9fa-aca6-11ea-b4a2-37837ede4d48-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7945d9fa-aca6-11ea-b4a2-37837ede4d48" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22herman%20allen%20jr.%20linson%22#tncms-source=keyword" class="tag-herman-allen-jr_-linson label label-default" >Herman Allen Jr. Linson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://kokomoperspective.com/tncms/asset/editorial/7945d9fa-aca6-11ea-b4a2-37837ede4d48/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1344747" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1274010" class="tncms-block"><section id="block-1274010" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1274010 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/announcements/obituary/">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/announcements/obituary/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1273935" class="tncms-block hidden-sm hidden-xs"><section id="block-1273935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1273935 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/herman-allen-jr-linson/article_7945d9fa-aca6-11ea-b4a2-37837ede4d48.html" class="tnt-asset-link">
        

        
            Herman Allen Jr. Linson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/stacy-r-branch/article_2e16df74-aca6-11ea-9f28-43255cd1475e.html" class="tnt-asset-link">
        

        
            Stacy R. Branch</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/mitsuko-tamura-hankinson/article_590532da-aca6-11ea-bcfd-070fd79bcafd.html" class="tnt-asset-link">
        

        
            Mitsuko Tamura Hankinson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/bonnie-jean-gillam-conwell/article_a952e822-aca6-11ea-8b3b-2b55331ca54c.html" class="tnt-asset-link">
        

        
            Bonnie Jean (Gillam) Conwell</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/claudia-kay-eller-brown/article_54ba347a-abe6-11ea-99b2-eb475b7a365f.html" class="tnt-asset-link">
        

        
            Claudia Kay (Eller) Brown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wyona-mae-williams-akers/article_373dd8fc-abe6-11ea-bad9-8b6702aa9bfc.html" class="tnt-asset-link">
        

        
            Wyona Mae (Williams) Akers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/rebecca-rose-dibble/article_071fca0e-abe6-11ea-a9c3-771b51a8a91b.html" class="tnt-asset-link">
        

        
            Rebecca Rose Dibble</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/lee-edward-williford/article_50b7eeb8-ab0e-11ea-9432-ef96d759685c.html" class="tnt-asset-link">
        

        
            Lee Edward Williford</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/joyce-jean-powell/article_300dff22-ab0e-11ea-bad7-47d3b2b5aea6.html" class="tnt-asset-link">
        

        
            Joyce Jean Powell</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/robert-leonard-carr/article_6a6cfa9c-ab0e-11ea-9ff8-e3eb00fa5d2b.html" class="tnt-asset-link">
        

        
            Robert Leonard Carr</a></span>
        </li></ul></div></section></div><div id="tncms-block-1273998" class="tncms-block visible-lg visible-md e-block"><section id="block-1273998" class="block emphasis-h3   " ><div class="block"><a href="http://print.kokomoperspective.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dcb44e62-3e06-11e6-a3ce-3b9c4ad5953e.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dcb44e62-3e06-11e6-a3ce-3b9c4ad5953e.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1344753" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273934" class="tncms-block"><section id="block-1273934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273934 ">
        <div class="block-title-inner">
            <h4>
                
                Most Recent
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/politics/indiana/illinois-continues-with-restrictions-as-neighboring-states-reopen/article_68f7b57e-9f9d-5084-b93c-b4c9df05b19b.html" class="tnt-asset-link">
        

        
            Illinois continues with restrictions as neighboring states reopen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/automotive/2021-nissan-rogue-first-look-nissan-teases-its-all-new-compact-suv/article_16839028-5d5c-5171-98ab-886f0f7fc179.html" class="tnt-asset-link">
        

        
            2021 Nissan Rogue First Look: Nissan Teases Its All-New Compact SUV</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/volleyball-announces-2020-2021-incoming-freshmen-part-2/article_3234b768-accc-11ea-96f4-9ff988733a34.html" class="tnt-asset-link">
        

        
            Volleyball announces 2020-2021 incoming freshmen: part 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/northern-live-forecast-the-start-of-something-new/article_9317fb29-4f8f-512b-b772-612f8ef4b394.html" class="tnt-asset-link">
        

        
            Northern LIVE Forecast: The Start of Something New</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/ak-concerts-upcoming-music-shows-in-alaska/article_7c6b8c67-5ecf-5637-8bd4-6b9edf5d139a.html" class="tnt-asset-link">
        

        
            AK Concerts: Upcoming Music Shows in Alaska</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/regina-king-feels-optimism-and-pain-after-anti-racism-protests/article_51f03451-f4c6-5dc4-93e0-33fab3877fe9.html" class="tnt-asset-link">
        

        
            Regina King feels 'optimism and pain' after anti-racism protests</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/spike-lee-says-no-country-has-handled-racism-better-than-the-us/article_831ab462-b2ca-5b4f-b978-67d473d1ee8b.html" class="tnt-asset-link">
        

        
            Spike Lee says no country has handled racism better than the US</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/judd-apatow-its-possible-to-find-comedy-in-anything/article_ddc9661e-9719-5813-ad46-99afbd0fd61b.html" class="tnt-asset-link">
        

        
            Judd Apatow: It's possible to find comedy in anything</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/keke-palmer-calls-for-unity-amid-anti-racism-protests/article_4b0d4cd1-a651-5cdc-b671-3b6e70694ca8.html" class="tnt-asset-link">
        

        
            Keke Palmer calls for unity amid anti-racism protests</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/another-two-howard-county-residents-die-of-covid-19-bringing-total-to-48/article_b75e7954-acc4-11ea-a3be-174fdd3ec19c.html" class="tnt-asset-link">
        

        
            Another two Howard County residents die of COVID-19, bringing total to 48</a></span>
        </li></ul></div></section></div><div id="tncms-block-1274001" class="tncms-block hidden-sm hidden-xs"><section id="block-1274001" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274001 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1274001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1274001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1274001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1274001" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1274001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/kp/kokomo-man-killed-in-motorcycle-accident/article_df31f182-ab42-11ea-93fa-bf2bf66006bc.html">Kokomo man killed in motorcycle accident</a></li><li><a href="/kp/news/hiring-of-former-hcsd-correctional-officer-in-tipton-draws-ire/article_584d0e10-a9a6-11ea-b718-8b805cf0bffd.html">Hiring of former HCSD  correctional officer in Tipton draws ire</a></li><li><a href="/kp/levy-charged-with-murder-of-lashay-young-beard/article_40082c14-a761-11ea-b5b8-0fb0c6cad112.html">Levy charged with murder of Lashay Young-Beard</a></li><li><a href="/kp/news/a-breath-of-fresh-air-peaceful-protester-jeremiah-young-uses-heavy-police-presence-to-spread/article_ae4b0f44-a9a9-11ea-8da1-8bcebdddb4ce.html">'A breath of fresh air': Peaceful protester Jeremiah Young uses heavy police presence to spread message of unity</a></li><li><a href="/kp/news/kokomo-man-faces-numerous-child-molestation-charges/article_87c5212e-abdf-11ea-a33a-f350801b1f7a.html">Kokomo man faces numerous child molestation charges</a></li><li><a href="/obituaries/joey-nicole-ross/article_8e071f16-aa3f-11ea-8745-0b2d43918b58.html">Joey Nicole Ross</a></li><li><a href="/kp/tin-man-to-reopen-as-sun-king-brewery/article_10764ac0-aa55-11ea-b24a-43545e6fdfdc.html">Tin Man to reopen as Sun King Brewery</a></li><li><a href="/politics/indiana/update-more-than-16-000-in-region-without-power-after-morning-storms/article_b239b1e8-f984-5505-8605-38eda3f9b5b9.html">UPDATE: More than 16,000 in Region without power after morning storms</a></li><li><a href="/covid-19/two-more-howard-county-residents-die-of-covid-19-bringing-total-to-46/article_2f76be4e-abfb-11ea-b2b9-17a6400b2e51.html">Two more Howard County residents die of COVID-19, bringing total to 46</a></li><li><a href="/kp/news/couple-charged-in-child-abuse-case-released/article_c6d86a9e-a426-11ea-81cc-ffeaa5abcc9b.html">Couple charged in child abuse case released</a></li></ul></div>
        
        
            <div id="images-1274001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/celebrities/prince-edward-is-very-engaged-father/image_afa6595e-d7ec-5edd-9981-dbd574f7f73f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prince Edward is 'very engaged' father"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/fa/afa6595e-d7ec-5edd-9981-dbd574f7f73f/5edd2bd620312.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/allie-kay-ingle/image_f5bf62a0-a97a-11ea-9656-a33a2b9ef169.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Allie Kay Ingle"
                            class="img-responsive lazyload full default"
                            width="488"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/5b/f5bf62a0-a97a-11ea-9656-a33a2b9ef169/5ede208984a10.image.jpg?crop=488%2C488%2C0%2C81&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/roderick-love/image_1d30237a-9f6b-11ea-8e96-37e6512cdb83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Roderick Love"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/d3/1d30237a-9f6b-11ea-8e96-37e6512cdb83/5ecd3f072848e.image.jpg?crop=450%2C450%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/protest/image_4f18f894-a367-11ea-b7b1-97a26a81f2d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protest"
                            class="img-responsive lazyload full default"
                            width="721"
                            height="721"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/f1/4f18f894-a367-11ea-b7b1-97a26a81f2d0/5ed3ef2030ba5.image.png?crop=721%2C721%2C129%2C96&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/redman/image_88763d0a-a500-11ea-b80d-b74718ddb22f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Redman"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/87/88763d0a-a500-11ea-b80d-b74718ddb22f/5ed69d281bcba.image.jpg?crop=480%2C480%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/automotive/2021-toyota-sienna-hybrid-power-to-the-people-mover/image_2b8b09bb-a600-537a-9f17-94d04b0e06b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Toyota Sienna: Hybrid Power to the People Mover"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/b8/2b8b09bb-a600-537a-9f17-94d04b0e06b6/5ec2aa7402311.image.jpg?crop=765%2C765%2C297%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/norm-stewart-beats-brazilian-national-team/image_5d915bfe-0592-502e-9ad9-327b8c25a243.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Norm Stewart beats Brazilian national team"
                            class="img-responsive lazyload full default"
                            width="757"
                            height="757"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/5/d9/5d915bfe-0592-502e-9ad9-327b8c25a243/5edc27902b338.image.jpg?crop=757%2C757%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/automotive/2020-alfa-romeo-q4-ti-sport-first-test-review/image_e5e69be9-8b4c-5c4b-b8ba-a0e6b939952a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 Alfa Romeo Q4 Ti Sport First Test Review"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/5e/e5e69be9-8b4c-5c4b-b8ba-a0e6b939952a/5eda06c7d1d84.image.jpg?crop=765%2C765%2C297%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1274001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/brave-mama-dog-asks-strangers-to-save-her-babies-the-dodo/video_c789b276-b7f9-5dae-9eb9-16f807437182.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brave Mama Dog Asks Strangers To Save Her Babies | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/78/c789b276-b7f9-5dae-9eb9-16f807437182/5edbf9e32b29d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/this-tiny-kitten-grows-up-racing-around-her-house-like-a-t-rex-the-dodo/video_73a9c5e0-790a-55ba-b903-f8390cc819c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Tiny Kitten Grows Up Racing Around Her House Like A T-Rex | The Dodo Cat Crazy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/3a/73a9c5e0-790a-55ba-b903-f8390cc819c7/5edbc14ac8c14.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/watch-this-girl-grow-up-with-her-best-friend-in-adorable-time-lapse-the-dodo/video_7417ba7c-42ed-5b62-8e66-e63291e31a97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch This Girl Grow Up With Her Best Friend In Adorable Time Lapse | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/41/7417ba7c-42ed-5b62-8e66-e63291e31a97/5edd12d71f24a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/philly-police-officer-hits-student-protester-in-the-head/video_0ff5ec6f-a2a8-550c-800e-eaf8fa4726c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Philly police officer hits student protester in the head"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/ff/0ff5ec6f-a2a8-550c-800e-eaf8fa4726c6/5ede811f863ab.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/protests-passed-wedding-venue-bride-and-groom-joined-them/video_c4210b07-7c34-54ed-9190-0efcb9ddbdd5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protests passed wedding venue. Bride and groom joined them"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/42/c4210b07-7c34-54ed-9190-0efcb9ddbdd5/5edf968d9acfd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/tiniest-kitten-grows-up-pouncing-on-her-115-pound-lab-brother-the-dodo-odd-couples/video_ba88b0b1-0227-5c75-9a10-63a537e4217c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiniest Kitten Grows Up Pouncing On Her 115-Pound Lab Brother | The Dodo Odd Couples"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/a8/ba88b0b1-0227-5c75-9a10-63a537e4217c/5edfee05443ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/black-man-arrested-after-he-was-seen-dancing-in-street/video_6c4b7e1d-b3f6-5401-a6f8-71d770f58579.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black man arrested after he was seen dancing in street"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/c4/6c4b7e1d-b3f6-5401-a6f8-71d770f58579/5edfaf1ed4d78.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/van-jones-lawlessness-has-taken-root-in-law-enforcement/video_b3604a19-6f9e-5d26-992a-c4a0237e27a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Van Jones: Lawlessness has taken root in law enforcement"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/36/b3604a19-6f9e-5d26-992a-c4a0237e27a1/5edb11ca61848.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cristobal-now-a-depression/video_9d90e50d-d726-5926-922f-2deea947cd09.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cristobal now a depression"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d9/9d90e50d-d726-5926-922f-2deea947cd09/5edf41d6e410b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1274001" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/automotive/is-the-2020-mercedes-benz-gle-450-4matic-worth-the-price-tag/collection_7d37c4dd-6787-5729-b9a0-d399eb55a0db.html">Is the 2020 Mercedes-Benz GLE 450 4Matic Worth the Price Tag?</a></li><li><a href="/kp/news/gallery-protesters-take-to-foster-park-mall/collection_54ad0f08-a4dd-11ea-aa70-3b6ca08d5fe3.html">GALLERY: Protesters take to Foster Park, mall</a></li><li><a href="/automotive/2021-porsche-911-carrera-first-drive-theres-no-such-thing-as-a-base-911/collection_48c96f0f-f535-5d32-8eec-f3d07b35a7e1.html">2021 Porsche 911 Carrera First Drive: There's No Such Thing as a “Base” 911</a></li><li><a href="/automotive/the-way-this-subaru-crosstrek-looks-is-how-all-subaru-crosstreks-should-look/collection_c110924e-1c5f-5b25-98dc-93b3c1b9805e.html">The Way This Subaru Crosstrek Looks Is How All Subaru Crosstreks Should Look</a></li><li><a href="/automotive/will-the-lucid-air-be-faster-than-a-tesla-model-s-raven/collection_d7cf267c-6b45-5433-9671-37e00c711fca.html">Will the Lucid Air Be Faster Than a Tesla Model S Raven?</a></li><li><a href="/kp/lifestyles/honoring-the-2020-graduates/collection_2641b78a-a42a-11ea-9325-1767a10b85f5.html">Honoring the 2020 Graduates</a></li><li><a href="/coupons/june-coupons-2020/collection_19e00680-a76e-11ea-80f3-230ef01a58bb.html">June Coupons 2020</a></li><li><a href="/automotive/spy-shots-show-2021-ford-broncos-manual-transmission-with-built-in-crawler-gear/collection_806a1708-737d-5e0e-ad66-b0228fa95a74.html">Spy Shots Show 2021 Ford Bronco's Manual Transmission With Built-In Crawler Gear</a></li><li><a href="/automotive/this-2020-rx-450h-is-the-best-rx-you-can-buy/collection_e25ff017-54f0-505e-bbb2-f05309e5e4e1.html">This 2020 RX 450h Is The Best RX You Can Buy</a></li><li><a href="/automotive/2021-acura-tlx-and-tlx-type-s-vs-audi-a4-and-s4-sports-sedan-showdown/collection_669ba7a7-b095-5d2e-ac57-7cba8c38d022.html">2021 Acura TLX and TLX Type S vs. Audi A4 and S4: Sports Sedan Showdown</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1344757" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1460914" class="tncms-block visible-xs"><section id="block-1460914" class="block emphasis-h3 dark  " ><div class="card-grid   card-bg-color">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-831ab462-b2ca-5b4f-b978-67d473d1ee8b" class="clearfix card summary has-image image-middle dark  tnt-section-lifestyles tnt-sub-section-entertainment tnt-sub-section-celebrities">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles/entertainment/celebrities" class="tnt-section-tag">Celebrities</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/spike-lee-says-no-country-has-handled-racism-better-than-the-us/article_831ab462-b2ca-5b4f-b978-67d473d1ee8b.html" class="tnt-asset-link">
        

        
            Spike Lee says no country has handled racism better than the US</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-831ab462-b2ca-5b4f-b978-67d473d1ee8b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/celebrities/spike-lee-says-no-country-has-handled-racism-better-than-the-us/article_831ab462-b2ca-5b4f-b978-67d473d1ee8b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spike Lee says no country has handled racism better than the US"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/3/d2/3d2ddea1-562e-50ab-bdd6-9fae74f2bfed/5ee3b4d1079df.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/3/d2/3d2ddea1-562e-50ab-bdd6-9fae74f2bfed/5ee3b4d1079df.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/3/d2/3d2ddea1-562e-50ab-bdd6-9fae74f2bfed/5ee3b4d1079df.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/3/d2/3d2ddea1-562e-50ab-bdd6-9fae74f2bfed/5ee3b4d1079df.image.jpg?resize=540%2C351 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/3/d2/3d2ddea1-562e-50ab-bdd6-9fae74f2bfed/5ee3b4d1079df.image.jpg?resize=750%2C488 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/3/d2/3d2ddea1-562e-50ab-bdd6-9fae74f2bfed/5ee3b4d1079df.image.jpg?resize=1000%2C650 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">According to Spike Lee, no country has "handled racism or slavery better than the US".</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-ddc9661e-9719-5813-ad46-99afbd0fd61b" class="clearfix card summary has-image image-middle dark  tnt-section-lifestyles tnt-sub-section-entertainment tnt-sub-section-celebrities">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles/entertainment/celebrities" class="tnt-section-tag">Celebrities</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/judd-apatow-its-possible-to-find-comedy-in-anything/article_ddc9661e-9719-5813-ad46-99afbd0fd61b.html" class="tnt-asset-link">
        

        
            Judd Apatow: It's possible to find comedy in anything</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-ddc9661e-9719-5813-ad46-99afbd0fd61b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/celebrities/judd-apatow-its-possible-to-find-comedy-in-anything/article_ddc9661e-9719-5813-ad46-99afbd0fd61b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Judd Apatow: It's possible to find comedy in anything"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/48/1488249b-aee0-5eec-9539-bc2dc4b4ccff/5ee3b4d123a7c.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/48/1488249b-aee0-5eec-9539-bc2dc4b4ccff/5ee3b4d123a7c.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/48/1488249b-aee0-5eec-9539-bc2dc4b4ccff/5ee3b4d123a7c.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/48/1488249b-aee0-5eec-9539-bc2dc4b4ccff/5ee3b4d123a7c.image.jpg?resize=540%2C351 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/48/1488249b-aee0-5eec-9539-bc2dc4b4ccff/5ee3b4d123a7c.image.jpg?resize=750%2C488 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/48/1488249b-aee0-5eec-9539-bc2dc4b4ccff/5ee3b4d123a7c.image.jpg?resize=1000%2C650 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hollywood director Judd Apatow has claimed it's possible to find "comedy in the most difficult situations".</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-4b0d4cd1-a651-5cdc-b671-3b6e70694ca8" class="clearfix card summary has-image image-middle dark  tnt-section-lifestyles tnt-sub-section-entertainment tnt-sub-section-celebrities">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles/entertainment/celebrities" class="tnt-section-tag">Celebrities</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/keke-palmer-calls-for-unity-amid-anti-racism-protests/article_4b0d4cd1-a651-5cdc-b671-3b6e70694ca8.html" class="tnt-asset-link">
        

        
            Keke Palmer calls for unity amid anti-racism protests</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-4b0d4cd1-a651-5cdc-b671-3b6e70694ca8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/celebrities/keke-palmer-calls-for-unity-amid-anti-racism-protests/article_4b0d4cd1-a651-5cdc-b671-3b6e70694ca8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Keke Palmer calls for unity amid anti-racism protests"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/62/262b6a47-1ba9-5468-8f44-1b7ee1323c39/5ee3b4d1411c0.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/62/262b6a47-1ba9-5468-8f44-1b7ee1323c39/5ee3b4d1411c0.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/62/262b6a47-1ba9-5468-8f44-1b7ee1323c39/5ee3b4d1411c0.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/62/262b6a47-1ba9-5468-8f44-1b7ee1323c39/5ee3b4d1411c0.image.jpg?resize=540%2C351 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/62/262b6a47-1ba9-5468-8f44-1b7ee1323c39/5ee3b4d1411c0.image.jpg?resize=750%2C488 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/62/262b6a47-1ba9-5468-8f44-1b7ee1323c39/5ee3b4d1411c0.image.jpg?resize=1000%2C650 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hollywood actress Keke Palmer has called for unity following anti-racism protests in the US.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-b75e7954-acc4-11ea-a3be-174fdd3ec19c" class="clearfix card summary has-image image-middle dark  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/covid-19" class="tnt-section-tag">Covid-19</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/covid-19/another-two-howard-county-residents-die-of-covid-19-bringing-total-to-48/article_b75e7954-acc4-11ea-a3be-174fdd3ec19c.html" class="tnt-asset-link">
        

        
            Another two Howard County residents die of COVID-19, bringing total to 48</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-b75e7954-acc4-11ea-a3be-174fdd3ec19c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/another-two-howard-county-residents-die-of-covid-19-bringing-total-to-48/article_b75e7954-acc4-11ea-a3be-174fdd3ec19c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Another two Howard County residents die of COVID-19, bringing total to 48"
                    class="img-responsive lazyload  letterbox default"
                    width="408"
                    height="490"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/f5/bf531456-acc6-11ea-9701-d7980aea820f/5ee3a8309e1d0.image.png?resize=200%2C240" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two more Howard County residents have died of COVID-19, according to the Howard County Health Department, bringing the total number of local deaths to 48.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460914-4a52bef1-c30e-5c1b-b194-68865785511e" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/this-50-000-year-old-lake-just-turned-pink/video_4a52bef1-c30e-5c1b-b194-68865785511e.html" class="tnt-asset-link">
        

        
            This 50,000-year-old lake just turned pink</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-4a52bef1-c30e-5c1b-b194-68865785511e media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-50-000-year-old-lake-just-turned-pink/video_4a52bef1-c30e-5c1b-b194-68865785511e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="This 50,000-year-old lake just turned pink"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/a5/4a52bef1-c30e-5c1b-b194-68865785511e/5ee3adc8ec7b2.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/a5/4a52bef1-c30e-5c1b-b194-68865785511e/5ee3adc8ec7b2.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/a5/4a52bef1-c30e-5c1b-b194-68865785511e/5ee3adc8ec7b2.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/a5/4a52bef1-c30e-5c1b-b194-68865785511e/5ee3adc8ec7b2.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/a5/4a52bef1-c30e-5c1b-b194-68865785511e/5ee3adc8ec7b2.image.jpg?resize=576%2C324 750w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Experts believe the change of color at Lonar Lake, located 311 miles east of Mumbai, India, is likely due to either increased salinity in the water, the presence of algae or a combination of both. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1460909" class="tncms-block hidden-sm hidden-xs"><section id="block-1460909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460909 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1460909"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1460909" type="checkbox" name="list_id[]" value="4e15d40a-b295-11e2-b49c-0019bb2963f4" data-name="Kokomo Daily" title="Kokomo Daily" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Kokomo Daily</h4>
                                    
                                        <p>Daily headlines from the Kokomo Perspective directly in your inbox.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1460909" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://kokomoperspective.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1274001" class="tncms-block hidden-sm hidden-xs"><section id="block-1274001" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274001 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1274001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1274001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1274001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1274001" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1274001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/kp/kokomo-man-killed-in-motorcycle-accident/article_df31f182-ab42-11ea-93fa-bf2bf66006bc.html">Kokomo man killed in motorcycle accident</a></li><li><a href="/kp/news/hiring-of-former-hcsd-correctional-officer-in-tipton-draws-ire/article_584d0e10-a9a6-11ea-b718-8b805cf0bffd.html">Hiring of former HCSD  correctional officer in Tipton draws ire</a></li><li><a href="/kp/levy-charged-with-murder-of-lashay-young-beard/article_40082c14-a761-11ea-b5b8-0fb0c6cad112.html">Levy charged with murder of Lashay Young-Beard</a></li><li><a href="/kp/news/a-breath-of-fresh-air-peaceful-protester-jeremiah-young-uses-heavy-police-presence-to-spread/article_ae4b0f44-a9a9-11ea-8da1-8bcebdddb4ce.html">'A breath of fresh air': Peaceful protester Jeremiah Young uses heavy police presence to spread message of unity</a></li><li><a href="/kp/news/kokomo-man-faces-numerous-child-molestation-charges/article_87c5212e-abdf-11ea-a33a-f350801b1f7a.html">Kokomo man faces numerous child molestation charges</a></li><li><a href="/obituaries/joey-nicole-ross/article_8e071f16-aa3f-11ea-8745-0b2d43918b58.html">Joey Nicole Ross</a></li><li><a href="/kp/tin-man-to-reopen-as-sun-king-brewery/article_10764ac0-aa55-11ea-b24a-43545e6fdfdc.html">Tin Man to reopen as Sun King Brewery</a></li><li><a href="/politics/indiana/update-more-than-16-000-in-region-without-power-after-morning-storms/article_b239b1e8-f984-5505-8605-38eda3f9b5b9.html">UPDATE: More than 16,000 in Region without power after morning storms</a></li><li><a href="/covid-19/two-more-howard-county-residents-die-of-covid-19-bringing-total-to-46/article_2f76be4e-abfb-11ea-b2b9-17a6400b2e51.html">Two more Howard County residents die of COVID-19, bringing total to 46</a></li><li><a href="/kp/news/couple-charged-in-child-abuse-case-released/article_c6d86a9e-a426-11ea-81cc-ffeaa5abcc9b.html">Couple charged in child abuse case released</a></li></ul></div>
        
        
            <div id="images-1274001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/celebrities/prince-edward-is-very-engaged-father/image_afa6595e-d7ec-5edd-9981-dbd574f7f73f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prince Edward is 'very engaged' father"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/fa/afa6595e-d7ec-5edd-9981-dbd574f7f73f/5edd2bd620312.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/allie-kay-ingle/image_f5bf62a0-a97a-11ea-9656-a33a2b9ef169.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Allie Kay Ingle"
                            class="img-responsive lazyload full default"
                            width="488"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/5b/f5bf62a0-a97a-11ea-9656-a33a2b9ef169/5ede208984a10.image.jpg?crop=488%2C488%2C0%2C81&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/roderick-love/image_1d30237a-9f6b-11ea-8e96-37e6512cdb83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Roderick Love"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/d3/1d30237a-9f6b-11ea-8e96-37e6512cdb83/5ecd3f072848e.image.jpg?crop=450%2C450%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/protest/image_4f18f894-a367-11ea-b7b1-97a26a81f2d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protest"
                            class="img-responsive lazyload full default"
                            width="721"
                            height="721"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/f1/4f18f894-a367-11ea-b7b1-97a26a81f2d0/5ed3ef2030ba5.image.png?crop=721%2C721%2C129%2C96&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/redman/image_88763d0a-a500-11ea-b80d-b74718ddb22f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Redman"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/87/88763d0a-a500-11ea-b80d-b74718ddb22f/5ed69d281bcba.image.jpg?crop=480%2C480%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/automotive/2021-toyota-sienna-hybrid-power-to-the-people-mover/image_2b8b09bb-a600-537a-9f17-94d04b0e06b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Toyota Sienna: Hybrid Power to the People Mover"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/b8/2b8b09bb-a600-537a-9f17-94d04b0e06b6/5ec2aa7402311.image.jpg?crop=765%2C765%2C297%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/norm-stewart-beats-brazilian-national-team/image_5d915bfe-0592-502e-9ad9-327b8c25a243.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Norm Stewart beats Brazilian national team"
                            class="img-responsive lazyload full default"
                            width="757"
                            height="757"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/5/d9/5d915bfe-0592-502e-9ad9-327b8c25a243/5edc27902b338.image.jpg?crop=757%2C757%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/automotive/2020-alfa-romeo-q4-ti-sport-first-test-review/image_e5e69be9-8b4c-5c4b-b8ba-a0e6b939952a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 Alfa Romeo Q4 Ti Sport First Test Review"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/5e/e5e69be9-8b4c-5c4b-b8ba-a0e6b939952a/5eda06c7d1d84.image.jpg?crop=765%2C765%2C297%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1274001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/brave-mama-dog-asks-strangers-to-save-her-babies-the-dodo/video_c789b276-b7f9-5dae-9eb9-16f807437182.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brave Mama Dog Asks Strangers To Save Her Babies | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/78/c789b276-b7f9-5dae-9eb9-16f807437182/5edbf9e32b29d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/this-tiny-kitten-grows-up-racing-around-her-house-like-a-t-rex-the-dodo/video_73a9c5e0-790a-55ba-b903-f8390cc819c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Tiny Kitten Grows Up Racing Around Her House Like A T-Rex | The Dodo Cat Crazy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/3a/73a9c5e0-790a-55ba-b903-f8390cc819c7/5edbc14ac8c14.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/watch-this-girl-grow-up-with-her-best-friend-in-adorable-time-lapse-the-dodo/video_7417ba7c-42ed-5b62-8e66-e63291e31a97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch This Girl Grow Up With Her Best Friend In Adorable Time Lapse | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/41/7417ba7c-42ed-5b62-8e66-e63291e31a97/5edd12d71f24a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/philly-police-officer-hits-student-protester-in-the-head/video_0ff5ec6f-a2a8-550c-800e-eaf8fa4726c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Philly police officer hits student protester in the head"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/ff/0ff5ec6f-a2a8-550c-800e-eaf8fa4726c6/5ede811f863ab.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/protests-passed-wedding-venue-bride-and-groom-joined-them/video_c4210b07-7c34-54ed-9190-0efcb9ddbdd5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protests passed wedding venue. Bride and groom joined them"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/42/c4210b07-7c34-54ed-9190-0efcb9ddbdd5/5edf968d9acfd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/tiniest-kitten-grows-up-pouncing-on-her-115-pound-lab-brother-the-dodo-odd-couples/video_ba88b0b1-0227-5c75-9a10-63a537e4217c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiniest Kitten Grows Up Pouncing On Her 115-Pound Lab Brother | The Dodo Odd Couples"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/a8/ba88b0b1-0227-5c75-9a10-63a537e4217c/5edfee05443ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/black-man-arrested-after-he-was-seen-dancing-in-street/video_6c4b7e1d-b3f6-5401-a6f8-71d770f58579.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black man arrested after he was seen dancing in street"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/c4/6c4b7e1d-b3f6-5401-a6f8-71d770f58579/5edfaf1ed4d78.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/van-jones-lawlessness-has-taken-root-in-law-enforcement/video_b3604a19-6f9e-5d26-992a-c4a0237e27a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Van Jones: Lawlessness has taken root in law enforcement"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/36/b3604a19-6f9e-5d26-992a-c4a0237e27a1/5edb11ca61848.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cristobal-now-a-depression/video_9d90e50d-d726-5926-922f-2deea947cd09.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cristobal now a depression"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d9/9d90e50d-d726-5926-922f-2deea947cd09/5edf41d6e410b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1274001" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/automotive/is-the-2020-mercedes-benz-gle-450-4matic-worth-the-price-tag/collection_7d37c4dd-6787-5729-b9a0-d399eb55a0db.html">Is the 2020 Mercedes-Benz GLE 450 4Matic Worth the Price Tag?</a></li><li><a href="/kp/news/gallery-protesters-take-to-foster-park-mall/collection_54ad0f08-a4dd-11ea-aa70-3b6ca08d5fe3.html">GALLERY: Protesters take to Foster Park, mall</a></li><li><a href="/automotive/2021-porsche-911-carrera-first-drive-theres-no-such-thing-as-a-base-911/collection_48c96f0f-f535-5d32-8eec-f3d07b35a7e1.html">2021 Porsche 911 Carrera First Drive: There's No Such Thing as a “Base” 911</a></li><li><a href="/automotive/the-way-this-subaru-crosstrek-looks-is-how-all-subaru-crosstreks-should-look/collection_c110924e-1c5f-5b25-98dc-93b3c1b9805e.html">The Way This Subaru Crosstrek Looks Is How All Subaru Crosstreks Should Look</a></li><li><a href="/automotive/will-the-lucid-air-be-faster-than-a-tesla-model-s-raven/collection_d7cf267c-6b45-5433-9671-37e00c711fca.html">Will the Lucid Air Be Faster Than a Tesla Model S Raven?</a></li><li><a href="/kp/lifestyles/honoring-the-2020-graduates/collection_2641b78a-a42a-11ea-9325-1767a10b85f5.html">Honoring the 2020 Graduates</a></li><li><a href="/coupons/june-coupons-2020/collection_19e00680-a76e-11ea-80f3-230ef01a58bb.html">June Coupons 2020</a></li><li><a href="/automotive/spy-shots-show-2021-ford-broncos-manual-transmission-with-built-in-crawler-gear/collection_806a1708-737d-5e0e-ad66-b0228fa95a74.html">Spy Shots Show 2021 Ford Bronco's Manual Transmission With Built-In Crawler Gear</a></li><li><a href="/automotive/this-2020-rx-450h-is-the-best-rx-you-can-buy/collection_e25ff017-54f0-505e-bbb2-f05309e5e4e1.html">This 2020 RX 450h Is The Best RX You Can Buy</a></li><li><a href="/automotive/2021-acura-tlx-and-tlx-type-s-vs-audi-a4-and-s4-sports-sedan-showdown/collection_669ba7a7-b095-5d2e-ac57-7cba8c38d022.html">2021 Acura TLX and TLX Type S vs. Audi A4 and S4: Sports Sedan Showdown</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1460915" class="tncms-block visible-xs"><section id="block-1460915" class="block emphasis-h3 dark  " ><div class="card-grid   card-bg-color">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-e8a325a8-81f0-58eb-bd5e-426c7f9a09c4" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/tsa-screens-over-half-a-mil---1st-time-since-covid/video_e8a325a8-81f0-58eb-bd5e-426c7f9a09c4.html" class="tnt-asset-link">
        

        
            TSA SCREENS OVER HALF A MIL - 1ST TIME SINCE COVID</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-e8a325a8-81f0-58eb-bd5e-426c7f9a09c4 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/tsa-screens-over-half-a-mil---1st-time-since-covid/video_e8a325a8-81f0-58eb-bd5e-426c7f9a09c4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TSA SCREENS OVER HALF A MIL - 1ST TIME SINCE COVID"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/8a/e8a325a8-81f0-58eb-bd5e-426c7f9a09c4/5ee3aa497ebec.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/8a/e8a325a8-81f0-58eb-bd5e-426c7f9a09c4/5ee3aa497ebec.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/8a/e8a325a8-81f0-58eb-bd5e-426c7f9a09c4/5ee3aa497ebec.image.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TSA screens more than half a million for first time since pandemic hit </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2" class="clearfix card summary has-image image-middle dark  tnt-section-sports tnt-sub-section-ncaa">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/ncaa" class="tnt-section-tag">Ncaa</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/ncaa/committee-sends-extended-college-football-training-camp-proposal-to-division-i-council/article_f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2.html" class="tnt-asset-link">
        

        
            Committee sends extended college football training camp proposal to Division I Council</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/committee-sends-extended-college-football-training-camp-proposal-to-division-i-council/article_f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Committee sends extended college football training camp proposal to Division I Council"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/4d/f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2/5ee3aa4a3aa90.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/4d/f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2/5ee3aa4a3aa90.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/4d/f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2/5ee3aa4a3aa90.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/4d/f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2/5ee3aa4a3aa90.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/4d/f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2/5ee3aa4a3aa90.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/4d/f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2/5ee3aa4a3aa90.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/f/4d/f4dbb446-2f6a-5ef3-97e1-7a4465acd9a2/5ee3aa4a3aa90.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Under the proposal, the University of Wisconsin — slated to open its season Sept. 4 against Indiana at Camp Randall Stadium — would start mandatory workouts on July 12.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-1ca7e259-3ea9-56e7-871e-f978d44fb7d8" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/how-becoming-a-mother-inspired-allyson-felix-to-fight-for-racial-equality/video_1ca7e259-3ea9-56e7-871e-f978d44fb7d8.html" class="tnt-asset-link">
        

        
            How becoming a mother inspired Allyson Felix to fight for racial equality</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-1ca7e259-3ea9-56e7-871e-f978d44fb7d8 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/how-becoming-a-mother-inspired-allyson-felix-to-fight-for-racial-equality/video_1ca7e259-3ea9-56e7-871e-f978d44fb7d8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How becoming a mother inspired Allyson Felix to fight for racial equality"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/ca/1ca7e259-3ea9-56e7-871e-f978d44fb7d8/5ee3a6d996aab.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/ca/1ca7e259-3ea9-56e7-871e-f978d44fb7d8/5ee3a6d996aab.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/ca/1ca7e259-3ea9-56e7-871e-f978d44fb7d8/5ee3a6d996aab.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/ca/1ca7e259-3ea9-56e7-871e-f978d44fb7d8/5ee3a6d996aab.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/1/ca/1ca7e259-3ea9-56e7-871e-f978d44fb7d8/5ee3a6d996aab.image.jpg?resize=576%2C324 750w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">US sprinter Allyson Felix says becoming a mother inspired her to speak out against racial injustice and that, as a mother, George Floyd's death "shattered" her heart. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-0b1b9ccb-4d4a-5155-a68e-9e708215f82d" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/ben-and-jerrys-ceo-why-are-we-such-a-white-company/video_0b1b9ccb-4d4a-5155-a68e-9e708215f82d.html" class="tnt-asset-link">
        

        
            Ben and Jerry's CEO: Why are we such a white company?</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-0b1b9ccb-4d4a-5155-a68e-9e708215f82d media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ben-and-jerrys-ceo-why-are-we-such-a-white-company/video_0b1b9ccb-4d4a-5155-a68e-9e708215f82d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ben and Jerry's CEO: Why are we such a white company?"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/b1/0b1b9ccb-4d4a-5155-a68e-9e708215f82d/5ee3a6d96938b.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/b1/0b1b9ccb-4d4a-5155-a68e-9e708215f82d/5ee3a6d96938b.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/b1/0b1b9ccb-4d4a-5155-a68e-9e708215f82d/5ee3a6d96938b.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/b1/0b1b9ccb-4d4a-5155-a68e-9e708215f82d/5ee3a6d96938b.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/b1/0b1b9ccb-4d4a-5155-a68e-9e708215f82d/5ee3a6d96938b.image.jpg?resize=576%2C324 750w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ben and Jerry's CEO Matthew McCarthy talks with CNN's Julia Chatterley about the diversity in his company and what they are doing to tackle structural racism. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1460915-19b9f9ce-b039-5cc6-ad61-c919773b70e2" class="clearfix card summary has-image image-middle dark  tnt-section-politics tnt-sub-section-indiana">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/politics/indiana" class="tnt-section-tag">Indiana</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/politics/indiana/law-profs-say-masks-requirements-are-permissible/article_19b9f9ce-b039-5cc6-ad61-c919773b70e2.html" class="tnt-asset-link">
        

        
            Law profs say masks requirements are 'permissible'</a></h3></div><div class="card-image card-image-middle">
                            <div class="media-preview-19b9f9ce-b039-5cc6-ad61-c919773b70e2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/indiana/law-profs-say-masks-requirements-are-permissible/article_19b9f9ce-b039-5cc6-ad61-c919773b70e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Law profs say masks requirements are 'permissible'"
                            class="img-responsive lazyload full default"
                            width="1779"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/fd/bfd9c6f1-9f1e-518a-9a43-baaffa24f6c3/5ee391dd8748e.preview.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/fd/bfd9c6f1-9f1e-518a-9a43-baaffa24f6c3/5ee391dd8748e.preview.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/fd/bfd9c6f1-9f1e-518a-9a43-baaffa24f6c3/5ee391dd8748e.preview.jpg?resize=400%2C262 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/fd/bfd9c6f1-9f1e-518a-9a43-baaffa24f6c3/5ee391dd8748e.preview.jpg?resize=540%2C354 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/fd/bfd9c6f1-9f1e-518a-9a43-baaffa24f6c3/5ee391dd8748e.preview.jpg?resize=750%2C491 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/fd/bfd9c6f1-9f1e-518a-9a43-baaffa24f6c3/5ee391dd8748e.preview.jpg?resize=1200%2C786 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/fd/bfd9c6f1-9f1e-518a-9a43-baaffa24f6c3/5ee391dd8748e.preview.jpg?resize=1700%2C1113 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“How very sheepish … I won’t wear one,” one Facebook user writes. “This is all getting to be really ridiculous.” Another adds, “People need to start living life again without masks.”</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1460901" class="tncms-block hidden-sm hidden-xs"><section id="block-1460901" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1460901 ">
        <div class="block-title-inner">
            <h3>
                
                National
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1460901-3234b768-accc-11ea-96f4-9ff988733a34" class="clearfix card summary has-image image-top dark  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3234b768-accc-11ea-96f4-9ff988733a34 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/volleyball-announces-2020-2021-incoming-freshmen-part-2/article_3234b768-accc-11ea-96f4-9ff988733a34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Volleyball announces 2020-2021 incoming freshmen: part 2"
                            class="img-responsive lazyload full default"
                            width="1397"
                            height="786"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/fc/6fc34ce8-accc-11ea-8f69-ab9ece17fc5d/5ee3b1c00b461.image.jpg?crop=1397%2C786%2C21%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/fc/6fc34ce8-accc-11ea-8f69-ab9ece17fc5d/5ee3b1c00b461.image.jpg?crop=1397%2C786%2C21%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/fc/6fc34ce8-accc-11ea-8f69-ab9ece17fc5d/5ee3b1c00b461.image.jpg?crop=1397%2C786%2C21%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/fc/6fc34ce8-accc-11ea-8f69-ab9ece17fc5d/5ee3b1c00b461.image.jpg?crop=1397%2C786%2C21%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/fc/6fc34ce8-accc-11ea-8f69-ab9ece17fc5d/5ee3b1c00b461.image.jpg?crop=1397%2C786%2C21%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/fc/6fc34ce8-accc-11ea-8f69-ab9ece17fc5d/5ee3b1c00b461.image.jpg?crop=1397%2C786%2C21%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/fc/6fc34ce8-accc-11ea-8f69-ab9ece17fc5d/5ee3b1c00b461.image.jpg?crop=1397%2C786%2C21%2C0&resize=1397%2C786&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/volleyball-announces-2020-2021-incoming-freshmen-part-2/article_3234b768-accc-11ea-96f4-9ff988733a34.html" class="tnt-asset-link">
        

        
            Volleyball announces 2020-2021 incoming freshmen: part 2</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1460902" class="tncms-block hidden-sm hidden-xs"><section id="block-1460902" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1460902-4a43900e-ac97-5a2f-a1f6-1ce62fbdcc9d" class="clearfix card summary has-image image-left dark  tnt-section-sports tnt-sub-section-ncaa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a43900e-ac97-5a2f-a1f6-1ce62fbdcc9d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/updates-tucson-area-coronavirus-developments-june-12-heres-what-we-know/article_4a43900e-ac97-5a2f-a1f6-1ce62fbdcc9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UPDATES: Tucson area coronavirus developments, June 12: Here's what we know"
                            class="img-responsive lazyload full default"
                            width="1761"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/f1/af1cfb7e-7993-522d-a232-93485ee5cf92/5ecf5794924fd.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/f1/af1cfb7e-7993-522d-a232-93485ee5cf92/5ecf5794924fd.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/f1/af1cfb7e-7993-522d-a232-93485ee5cf92/5ecf5794924fd.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/f1/af1cfb7e-7993-522d-a232-93485ee5cf92/5ecf5794924fd.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/f1/af1cfb7e-7993-522d-a232-93485ee5cf92/5ecf5794924fd.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/f1/af1cfb7e-7993-522d-a232-93485ee5cf92/5ecf5794924fd.image.jpg?resize=1200%2C802 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/f1/af1cfb7e-7993-522d-a232-93485ee5cf92/5ecf5794924fd.image.jpg?resize=1700%2C1136 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/ncaa/updates-tucson-area-coronavirus-developments-june-12-heres-what-we-know/article_4a43900e-ac97-5a2f-a1f6-1ce62fbdcc9d.html" class="tnt-asset-link">
        

        
            UPDATES: Tucson area coronavirus developments, June 12: Here's what we know</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here are the latest updates related to COVID-19 from Tucson and Southern Arizona. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1460902-acae9890-7535-5a30-a637-47ee80dbc7d5" class="clearfix card summary has-image image-left dark  tnt-section-sports tnt-sub-section-ncaa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-acae9890-7535-5a30-a637-47ee80dbc7d5 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/steven-m-sipple-with-ferentzs-future-suddenly-shaky-the-mind-wanders-to-stoops-norvell/article_acae9890-7535-5a30-a637-47ee80dbc7d5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Steven M. Sipple: With Ferentz's future suddenly shaky, the mind wanders to Stoops, Norvell"
                    class="img-responsive lazyload  letterbox default"
                    width="855"
                    height="1043"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/c9/4c95cb2a-78d0-50e4-8b71-f8fb164d044f/5ee26dc9caf3b.image.jpg?resize=200%2C244" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/ncaa/steven-m-sipple-with-ferentzs-future-suddenly-shaky-the-mind-wanders-to-stoops-norvell/article_acae9890-7535-5a30-a637-47ee80dbc7d5.html" class="tnt-asset-link">
        

        
            Steven M. Sipple: With Ferentz's future suddenly shaky, the mind wanders to Stoops, Norvell</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Imagine Bob Stoops as Iowa's next head coach. Or how about Jay Norvell? The Iowa job's not open, but it could be soon.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1460902-a3a7d537-c6e4-5000-a053-f095c6a6ea9e" class="clearfix card summary has-image image-left dark  tnt-section-sports tnt-sub-section-ncaa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a3a7d537-c6e4-5000-a053-f095c6a6ea9e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa/theres-no-box-that-isnt-checked-with-new-husker-olb-commit-will-schweitzer/article_a3a7d537-c6e4-5000-a053-f095c6a6ea9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'There's no box that isn't checked' with new Husker OLB commit Will Schweitzer"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/33/23314027-2f38-5d28-ac20-52f39960ccf2/5ed526b0c7cf3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/33/23314027-2f38-5d28-ac20-52f39960ccf2/5ed526b0c7cf3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/33/23314027-2f38-5d28-ac20-52f39960ccf2/5ed526b0c7cf3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/33/23314027-2f38-5d28-ac20-52f39960ccf2/5ed526b0c7cf3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/33/23314027-2f38-5d28-ac20-52f39960ccf2/5ed526b0c7cf3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/33/23314027-2f38-5d28-ac20-52f39960ccf2/5ed526b0c7cf3.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/33/23314027-2f38-5d28-ac20-52f39960ccf2/5ed526b0c7cf3.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/ncaa/theres-no-box-that-isnt-checked-with-new-husker-olb-commit-will-schweitzer/article_a3a7d537-c6e4-5000-a053-f095c6a6ea9e.html" class="tnt-asset-link">
        

        
            'There's no box that isn't checked' with new Husker OLB commit Will Schweitzer</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Nebraska picked up a verbal commitment from three-star outside linebacker Will Schweitzer from Los Gatos, California. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1273984" class="tncms-block"><section id="block-1273984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273984 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vitals"  href="/vitals/" >
                    <span class="nav-label">Vitals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savings"  href="/savings/" >
                    <span class="nav-label">Savings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-news"  href="/latest_news/" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1273985" class="tncms-block"><section id="block-1273985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273985 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-stands"  href="/site/newsstands.html" >
                    <span class="nav-label">News Stands</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1274007" class="tncms-block padding-bottom"><div class="follow-links-1274007 default">
    
    <section id="block-1274007" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274007 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KokomoPerspective" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kokomonews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kokomoperspective.com",
  "sameAs" : ["https://www.facebook.com/KokomoPerspective","https://twitter.com/kokomonews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1273986" class="tncms-block"><section id="block-1273986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273986 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1273997" class="tncms-block padding-bottom"><section id="block-1273997" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1200%2C173 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1700%2C246 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1273988" class="tncms-block"><section id="block-1273988" class="block emphasis-h4   " ><address>
    <strong>kokomoperspective.com</strong><br>
    209 N. Main<br>
    Kokomo, IN 46901
    <br>
    
        <strong>Phone:</strong> (765) 452-0055<br>
        <strong>Email:</strong> <a href="mailto:editor@kokomoperspective.com">editor@kokomoperspective.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<div class="row hidden-lg hidden-md special-adv" style="position:fixed;bottom:10px;z-index:100;">
        <div class="col-md-12">
            <div class="panel panel-default adv-block">
                <div class="panel-heading">
                    
                    
                    <span class="pull-right clickable" data-effect="slideUp"><i class="fa fa-times"></i></span>
                </div>
                <div class="panel-body text-center">
                   <div id="tncms-region-footer-adv" class="tncms-region "><div id="tncms-block-1273903" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-collapse-footer-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-collapse-footer-ad","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                </div>
                
            </div>  
        </div>
        
        </div>
        
        
        
    <style type="text/css">
    .adv-block{background:rgba(255,255,255,.75)}
    .adv-block .panel-heading{background:none;height:1px !important;padding:0 !important}
    
    .adv-block .clickable {display: inline-block;cursor: pointer;margin-right:5px;color:#BF4000}
    .adv-block .tnt-ads{margin-bottom:0 !important;margin-top:0 !important}
 /* @screen-xs----------- */
@media (max-width: 480px) {.special-adv {width: 100% !important;margin-left:-20px}}
/* @screen-sm  */
@media (min-width: 480px) and (max-width: 991px){.special-adv {width: 100%;margin-left:-20px}}
    
    </style>     

        
        <script type="text/javascript">
	$(function(){
$('.clickable').on('click',function(){
    var effect = $(this).data('effect');
        $(this).closest('.panel')[effect]();
	})
})

	</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1273989" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1273989"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Kokomo Perspective</a>, 209 N. Main Kokomo, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7945d9fa-aca6-11ea-b4a2-37837ede4d48")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>