
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://kokomoperspective.com/content/tncms/live/" />
<meta name="keywords" content="kokomo perspective, howard county, kokomo park band, street fair band, bluffton band, music" />
<meta name="news_keywords" content="kokomo perspective, howard county, kokomo park band, street fair band, bluffton band, music" />
<meta name="description" content="The Kokomo Park Band will feature its &quot;Street Fair Band&quot; in a free concert on Wednesday, Aug. 19. at 8 p.m. in Highland Park." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kokomoperspective.ios" />
<meta name="google-play-app" content="app-id=com.kokomoperspective.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kokomoperspective.com/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=924%2C630" />
<meta property="og:image:width" content="924" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kokomo Park Band presents 'Street Fair Band'" />
<meta property="og:description" content="The Kokomo Park Band will feature its &quot;Street Fair Band&quot; in a free concert on Wednesday, Aug. 19. at 8 p.m. in Highland Park." />
<meta property="og:site_name" content="Kokomo Perspective" />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="148944078458586" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/live/global/resources/styles/site.css?_dc=1585346472"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/kp\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":270},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"6d4de61a-e09f-11ea-b67e-1341a4aa3669","app":"editorial"},"google":{"ua":"UA-10732425-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/impressions.js?_dc=1597858515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/traffic.js?_dc=1597811713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/settings.js?_dc=1572444064"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/page-curl/1.js?_dc=1587730132"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ce0e0e","button_size":"btn-lg","button_text":"COVID-19","button_text_color":"#ffffff","button_url":"\/covid-19","display_again":"2","sticker_icon":"story","tooltip_background_color":"#ffffff","tooltip_message":"Click here for the latest local news on COVID-19","tooltip_message_color":"#ce0e0e","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_width":"full","icon_color":"","tooltip_headline":"","tooltip_headline_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1829353"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ce0e0e","button_size":"btn-lg","button_text":"COVID-19","button_text_color":"#ffffff","button_url":"\/covid-19","display_again":"2","sticker_icon":"story","tooltip_background_color":"#ffffff","tooltip_message":"Click here for the latest local news on COVID-19","tooltip_message_color":"#ce0e0e","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_width":"full","icon_color":"","tooltip_headline":"","tooltip_headline_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1829350"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","info_text_color":"light","lead_text_color":"light","overlay_action":"centered","sticker_color":"#fff","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_shadow":"disabled","info_text":"","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1829576"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1597754925"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925463"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1597754917"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1460909"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Kokomo Park Band presents 'Street Fair Band' | Lifestyles | kokomoperspective.com</title>
            
    <style>body { background-color: #fff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #40454d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #141414; } #site-footer-container, #site-footer { background-color: #141414; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } @media (min-width: 1200px) {#main-body-container .container {width:1320px;max-width:100%} } /* Custom Mosaic Block */ .custom .meta {/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#000000+0,000000+84&0+0,0.77+84 */ background: -moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.77) 84%); /* FF3.6-15 */ background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%,rgba(0,0,0,0.77) 84%); /* Chrome10-25,Safari5.1-6 */ background: linear-gradient(to bottom, rgba(0,0,0,0) 0%,rgba(0,0,0,0.77) 84%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */ filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00000000', endColorstr='#c4000000',GradientType=0 ); /* IE6-9 */ width:100%} @media (max-width: 480px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 480px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 768px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 992px) { .custom .mosaic-grid .col-md-4 .mosaic-item {height: 135px;margin: 0 0 1px 1px} .custom .col-md-4 {width: 27%} .custom .col-md-8 {width: 73%} .custom .mosaic-grid .mosaic-item-lg {height: 407px} .custom .mosaic-grid .mosaic-item h3 {font-size: 14px;line height: 18px} } /* Custom Headline List Block */ .custom-headline {border: 1px solid lightgrey; margin-bottom:20px} .custom-headline .headline-list.border li{padding: 5px 10px} .custom-headline .block-title {margin: 5px 0 5px; padding-left:10px} .custom-headline h3{font-weight: bold} .custom-headline li{overflow:hidden;text-overflow:ellipsis;white-space:nowrap} @media screen and (min-width: 768px){#main-page-container .block {margin-bottom: 20px} } .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://kokomoperspective.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Kokomo Park Band presents 'Street Fair Band' | Lifestyles | kokomoperspective.com" href="http://kokomoperspective.com/search/?f=rss&amp;t=article&amp;c=kp/lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://kokomoperspective.com/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2921012126047750",
          enable_page_level_ads: true
     });
</script>

        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-6d4de61a-e09f-11ea-b67e-1341a4aa3669 section-kpsection-lifestyles type-article infinity-disabled" data-path="/kp/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kokomoperspective.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fkp%2Flifestyles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=270&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=6d4de61a-e09f-11ea-b67e-1341a4aa3669&tncms.asset.app=editorial&tncms.google.ua=UA-10732425-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kokomoperspective.com",
  secureDomain: "kokomoperspective.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://kokomoperspective.com/tncms/admin/editorial-asset/?edit=6d4de61a-e09f-11ea-b67e-1341a4aa3669"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1274004" class="tncms-block hidden-md hidden-lg"><section id="block-1274004" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1274004" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1274004" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1274004-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1274004-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1274004-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1274004').submit();
        return false;
    });

    $('#site-search-1274004').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1274004 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1274004 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1274004-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1274013" class="tncms-block hidden-md hidden-lg padding-top"><div id="user-controls-1274013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kokomoperspective.com/users/signup/?referer_url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kokomoperspective.com/users/login/?referer_url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kokomoperspective.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1274013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kokomoperspective.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kokomoperspective.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kokomoperspective.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1274013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kokomoperspective.com/users/logout/" id="user-logout-form-1274013"><input type="hidden" name="referer_url" value="http://kokomoperspective.com/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1829353" class="tncms-block"><section id="block-1829353" class="block emphasis-h3   " ><div id="promo-button-1829353" class="promo-button"><a href="/covid-19"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>COVID-19</button><div id="tool-top-1829353" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5></h5>
                        <p class="#ce0e0e">Click here for the latest local news on COVID-19</p>
                    </div>
                </div>
            </div></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/kp/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-engagementsanniversariesweddings">Engagements/Anniversaries/Weddings</a>
                                </li><li>
                                    <a href="/automotive"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyles/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/lifestyles/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/ncaa/"  class="nav-link tnt-section-ncaa">NCAA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/vitals/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/automotive/"  class="nav-link tnt-section-automotive">Automotive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://print.kokomoperspective.com/app.php?RelId=6.1.4.12"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/savings/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1274017" class="tncms-block"><div id="weather-1274017" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1274017 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kokomo, IN
                                
                                 <small>(46901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 78F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 19, 2020 @ 1:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1273995" class="tncms-block"><section id="block-1273995" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1274006" class="tncms-block"><div class="follow-links-1274006 pull-right">
    
    <section id="block-1274006" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KokomoPerspective" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kokomonews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kokomoperspective.com",
  "sameAs" : ["https://www.facebook.com/KokomoPerspective","https://twitter.com/kokomonews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1273996" class="tncms-block"><section id="block-1273996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1200%2C173 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1700%2C246 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1829350" class="tncms-block"><section id="block-1829350" class="block emphasis-h3   " ><div id="promo-button-1829350" class="promo-button"><a href="/covid-19"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>COVID-19</button><div id="tool-top-1829350" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5></h5>
                        <p class="#ce0e0e">Click here for the latest local news on COVID-19</p>
                    </div>
                </div>
            </div></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/kp/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-engagementsanniversariesweddings"  href="/lifestyles/announcements/" >
                    <span class="nav-label">Engagements/Anniversaries/Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/automotive" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyles/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyles/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/lifestyles/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/lifestyles/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncaa"  href="/sports/ncaa/" >
                    <span class="nav-label">NCAA</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-vitals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vitals/" >
                    <span class="nav-label">Vitals</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/vitals/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/automotive/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://print.kokomoperspective.com/app.php?RelId=6.1.4.12"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/savings/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1469245" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1469246" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1829576" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1829576" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div id="modal-image-c7df3f02-e09f-11ea-a997-a349ec4f4b5e" class="modal fullscreen in modal-image image-default modal-c7df3f02-e09f-11ea-a997-a349ec4f4b5e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=750%2C511 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=1008%2C687 1200w"
                    sizes="100vw"
                    width="1008"
                    height="687"
                    alt="street fair band"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c7df3f02-e09f-11ea-a997-a349ec4f4b5e" data-target=".caption-inner-modal-image-c7df3f02-e09f-11ea-a997-a349ec4f4b5e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c7df3f02-e09f-11ea-a997-a349ec4f4b5e collapse in"><div class="caption-text"><p><strong>TO THE STREETS —</strong> The Bluffton Band performs for a crowd. On Aug. 19, the Kokomo Park Band will present its own "Street Fair Band," something players are familiar with. For more than 75 years, park band members have provided music at the week-long Bluffton Free Street Fair.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fstreet-fair-band%2Fimage_c7df3f02-e09f-11ea-a997-a349ec4f4b5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/street-fair-band/image_c7df3f02-e09f-11ea-a997-a349ec4f4b5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7df3f02-e09f-11ea-a997-a349ec4f4b5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=street%20fair%20band&url=http%3A%2F%2Fkokomoperspective.com%2Fstreet-fair-band%2Fimage_c7df3f02-e09f-11ea-a997-a349ec4f4b5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/street-fair-band/image_c7df3f02-e09f-11ea-a997-a349ec4f4b5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7df3f02-e09f-11ea-a997-a349ec4f4b5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/street-fair-band/image_c7df3f02-e09f-11ea-a997-a349ec4f4b5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/street-fair-band/image_c7df3f02-e09f-11ea-a997-a349ec4f4b5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7df3f02-e09f-11ea-a997-a349ec4f4b5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/c7df3f02-e09f-11ea-a997-a349ec4f4b5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7df3f02-e09f-11ea-a997-a349ec4f4b5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20street%20fair%20band&body=http%3A%2F%2Fkokomoperspective.com%2Fstreet-fair-band%2Fimage_c7df3f02-e09f-11ea-a997-a349ec4f4b5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7df3f02-e09f-11ea-a997-a349ec4f4b5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/street-fair-band/image_c7df3f02-e09f-11ea-a997-a349ec4f4b5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7df3f02-e09f-11ea-a997-a349ec4f4b5e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7df3f02-e09f-11ea-a997-a349ec4f4b5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7df3f02-e09f-11ea-a997-a349ec4f4b5e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7df3f02-e09f-11ea-a997-a349ec4f4b5e" class="save-list-c7df3f02-e09f-11ea-a997-a349ec4f4b5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7df3f02-e09f-11ea-a997-a349ec4f4b5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c7df3f02-e09f-11ea-a997-a349ec4f4b5e img { max-height: 654px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="asset article-default"  data-url="http://kokomoperspective.com/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=924%2C630">
            <meta itemprop="width" content="924">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kokomoperspective.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://kokomoperspective.com/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/kokomoperspective.com\/tncms\/search\/mlt\/?origin=6d4de61a-e09f-11ea-b67e-1341a4aa3669&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="asset-paging">
                <div id="paging-prev-6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="paging-link prev offset"></div>
                <div id="paging-next-6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kokomo Park Band presents 'Street Fair Band'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-19T10:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 19, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-19T10:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-19T10:00:00-04:00">
    <meta itemprop="datePublished" content="2020-08-19T10:00:00-04:00">
    <meta itemprop="dateModified" content="2020-08-19T10:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kokomo%20Park%20Band%20presents%20%27Street%20Fair%20Band%27&url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Kokomo%20Park%20Band%20presents%20%27Street%20Fair%20Band%27&body=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c7df3f02-e09f-11ea-a997-a349ec4f4b5e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c7df3f02-e09f-11ea-a997-a349ec4f4b5e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1008">
            <meta itemprop="height" content="687">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=750%2C511 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/7d/c7df3f02-e09f-11ea-a997-a349ec4f4b5e/5f3aa4ac4fee1.image.jpg?resize=1008%2C687 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1008"
                    height="687"
                    alt="street fair band"
                    class="img-responsive full tnt-restrict-img-c7df3f02-e09f-11ea-a997-a349ec4f4b5e default" />
            </div><style>
                .tnt-restrict-img-c7df3f02-e09f-11ea-a997-a349ec4f4b5e {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>TO THE STREETS —</strong> The Bluffton Band performs for a crowd. On Aug. 19, the Kokomo Park Band will present its own "Street Fair Band," something players are familiar with. For more than 75 years, park band members have provided music at the week-long Bluffton Free Street Fair.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6d4de61a-e09f-11ea-b67e-1341a4aa3669">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kokomo%20Park%20Band%20presents%20%27Street%20Fair%20Band%27&url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Kokomo%20Park%20Band%20presents%20%27Street%20Fair%20Band%27&body=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d4de61a-e09f-11ea-b67e-1341a4aa3669-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d4de61a-e09f-11ea-b67e-1341a4aa3669" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="save-list-6d4de61a-e09f-11ea-b67e-1341a4aa3669-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d4de61a-e09f-11ea-b67e-1341a4aa3669" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Kokomo Park Band will feature its "Street Fair Band" in a free concert on Wednesday, Aug. 19. at 8 p.m. in Highland Park.</p><p>For over 75 years, members of the Kokomo Park Band have provided music at the week-long Bluffton Free Street Fair. Playing for daily parades, carnival acts, and at various locations, the 16-piece group has played for thousands of fair-goers each year. This week's concert brings that festive excitement to the Highland Park stage.</p><p>The band will be directed by trombonist John Huntoon and percussionist Art Reiner. Huntoon served as wind ensemble director, jazz band director, and trombone instructor at Anderson University. Reiner leads the KPB percussion section, performs with numerous groups in central Indiana, plays frequent recording-studio sessions, and teaches at the University of Indianapolis.</p><p>The concert will highlight various activities and venues found at the Bluffton Street Fair including the Opening Parade, Kiddie Carnival, The Midway, Carnival Acts, and a concert at the Court House Plaza. Selections will include "Bluffton Indiana Street Fair March" written in 1946 by Kokomo trombonist Edward Snuggs, "Them Basses" by G. H. Hiffine, "Americans We" by Henry Filmore, and also "Teddy Bear’s Picnic," Theme from "Sponge Bob Square Pants," "Rocky &amp; Bullwinkle," "Chuck Berry Medley," "Kentucky Sunrise," 'Everybody Needs Somebody" from the Blues Brothers, "Beer Barrel Polka," "Ruth Mettler Fish Stand March," "March of the Champions," "The Poet, Peasant and Light Cavalryman" by Fillmore, "Trombone Blues" by Indiana composer Fred Jewell, and Rossini's "William Tell Overture."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kp\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Additional KPB concerts are scheduled for Aug. 26 and Sept. 5. In addition, KPB "Small Groups" are planning Curbside Concerts at various locations in the Kokomo area.</p><p>To comply with current COVID-19 precautions, audience members will be asked to sit at least six feet apart unless they are from the same household. They also are advised to use face coverings as they enter and leave. Due to the unavailability of indoor facilities, there will be no alternate location in the event of rain. Because of ongoing COVID-19 concerns, all events are subject to change. Current information can be found on the Kokomo Park Band Facebook page, the website <a href="http://www.kokomoparkband.org">www.kokomoparkband.org</a>, or by calling 765-319-8554.</p><p>Partial support is provided by the Kokomo Parks Department, Center Township, Community Foundation of Howard County, Albert Whitehill Clowes Foundation, Indiana Arts Commission, Tippecanoe Arts Federation, and the National Endowment for the Arts. The majority of the band's funding depends on donations from individuals. Contributions may be sent to Kokomo Park Band; PO Box 6039; Kokomo, IN 46904-6039 or may be made online at <a href="http://www.kokomoparkband.org">www.kokomoparkband.org</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kp\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kokomo%20Park%20Band%20presents%20%27Street%20Fair%20Band%27&url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Kokomo%20Park%20Band%20presents%20%27Street%20Fair%20Band%27&body=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Fkokomo-park-band-presents-street-fair-band%2Farticle_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4de61a-e09f-11ea-b67e-1341a4aa3669"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d4de61a-e09f-11ea-b67e-1341a4aa3669-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d4de61a-e09f-11ea-b67e-1341a4aa3669" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d4de61a-e09f-11ea-b67e-1341a4aa3669" class="save-list-6d4de61a-e09f-11ea-b67e-1341a4aa3669-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d4de61a-e09f-11ea-b67e-1341a4aa3669" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kokomo%20perspective%22#tncms-source=keyword" class="tag-kokomo-perspective label label-default" >Kokomo Perspective</a>
            </li> <li>
                <a href="/search/?k=%22howard%20county%22#tncms-source=keyword" class="tag-howard-county label label-default" >Howard County</a>
            </li> <li>
                <a href="/search/?k=%22kokomo%20park%20band%22#tncms-source=keyword" class="tag-kokomo-park-band label label-default" >Kokomo Park Band</a>
            </li> <li>
                <a href="/search/?k=%22street%20fair%20band%22#tncms-source=keyword" class="tag-street-fair-band label label-default" >Street Fair Band</a>
            </li> <li>
                <a href="/search/?k=%22bluffton%20band%22#tncms-source=keyword" class="tag-bluffton-band label label-default" >Bluffton Band</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" >Music</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1749528" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="5350a473-d53f-4915-bf20-528709f89fbb"></script></div><div id="tncms-block-1851299" class="tncms-block"><div class="OUTBRAIN" data-src="kokomoperspective.com" data-widget-id="CRMB_1" data-ob-template="TownNews"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
<script type="text/javascript" src="//srv.adngin.com/274632016.js"></script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://kokomoperspective.com/tncms/asset/editorial/6d4de61a-e09f-11ea-b67e-1341a4aa3669/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kp\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1273935" class="tncms-block hidden-sm hidden-xs"><section id="block-1273935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1273935 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/bona-vista-receives-workforce-development-grant-through-duke-energy/article_37f10cc6-e0a0-11ea-85a3-f3a5a4d4086a.html" class="tnt-asset-link">
        

        
            Bona Vista receives Workforce Development Grant through Duke Energy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/take-the-nailed-it-challenge/article_043fac02-e0a0-11ea-af22-1fd2649173cc.html" class="tnt-asset-link">
        

        
            Take the Nailed It! challenge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/kokomo-park-band-presents-street-fair-band/article_6d4de61a-e09f-11ea-b67e-1341a4aa3669.html" class="tnt-asset-link">
        

        
            Kokomo Park Band presents 'Street Fair Band'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/united-way-seeks-to-provide-buddy-bags-for-825-students/article_0ff86b34-e09f-11ea-8bd0-236c6b6a839e.html" class="tnt-asset-link">
        

        
            United Way seeks to provide Buddy Bags for 825 students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/formalwear-store-opens-in-russiaville/article_84220872-e09e-11ea-b609-1f224f2f687b.html" class="tnt-asset-link">
        

        
            Formalwear store opens in Russiaville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/western-graduate-named-to-ius-20-under-40-list/article_6a569a5e-e09c-11ea-87d4-8b97e4af7c28.html" class="tnt-asset-link">
        

        
            Western graduate named to IU's 20 under 40 list</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/coronavirus-epidemic-and-american-politicians/article_db3a8cf4-e0a0-11ea-a1a7-1f91aaffc47e.html" class="tnt-asset-link">
        

        
            Coronavirus epidemic and American politicians</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/students-join-kokomo-schools-classrooms-virtually/article_fc77f680-e09c-11ea-9d5d-db4457ae794c.html" class="tnt-asset-link">
        

        
            Students join Kokomo Schools classrooms virtually</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/kokomo-symphony-presents-pops-in-the-park/article_e4d605cc-e09b-11ea-91f9-6b200f707333.html" class="tnt-asset-link">
        

        
            Kokomo Symphony presents ‘Pops in the Park’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/ivy-tech-kokomo-chancellor-named-to-national-panel/article_f7e44a06-e0a6-11ea-a1ef-ffbf8640532c.html" class="tnt-asset-link">
        

        
            Ivy Tech Kokomo chancellor named to national panel</a></span>
        </li></ul></div></section></div><div id="tncms-block-1344747" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273998" class="tncms-block visible-lg visible-md e-block"><section id="block-1273998" class="block emphasis-h3   " ><div class="block"><a href="http://print.kokomoperspective.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dcb44e62-3e06-11e6-a3ce-3b9c4ad5953e.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dcb44e62-3e06-11e6-a3ce-3b9c4ad5953e.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1273934" class="tncms-block"><section id="block-1273934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273934 ">
        <div class="block-title-inner">
            <h4>
                
                Most Recent
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/bona-vista-receives-workforce-development-grant-through-duke-energy/article_37f10cc6-e0a0-11ea-85a3-f3a5a4d4086a.html" class="tnt-asset-link">
        

        
            Bona Vista receives Workforce Development Grant through Duke Energy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/automotive/box-yourself-into-ogling-this-liberty-walk-r34-gt-r-and-its-glorious-box-flares/article_786aa1c0-81ee-5864-ad5a-bb95d461f9b9.html" class="tnt-asset-link">
        

        
            Box Yourself Into Ogling This Liberty Walk R34 GT-R and Its Glorious Box Flares</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/eastern-varsity-girls-golf-places-ninth-11th-at-invitationals/article_1a0f479a-e0a5-11ea-b4d7-5b70db445f52.html" class="tnt-asset-link">
        

        
            Eastern varsity girls' golf places ninth, 11th at invitationals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/politics/indiana/simba-chain-announces-connectivity-to-over-260-applications-on-microsoft-appsource/article_a13e057d-81fc-5dce-85fc-ad6644fb11db.html" class="tnt-asset-link">
        

        
            SIMBA Chain Announces Connectivity to Over-260 Applications on Microsoft AppSource</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/politics/indiana/baker-hill-employees-recognized-for-leadership-innovation-in-recent-awards-programs/article_75a3902d-c72f-503a-bfc5-324dc6990a95.html" class="tnt-asset-link">
        

        
            Baker Hill Employees Recognized for Leadership, Innovation in Recent Awards Programs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/lili-reinhart-says-shell-look-different-in-post-lockdown-riverdale/article_c14fb8f5-5cc5-552c-9f14-cd2d2ffde1c6.html" class="tnt-asset-link">
        

        
            Lili Reinhart says she'll look 'different' in post-lockdown Riverdale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/howard-counts-trends-upward-in-er-visits-for-covid-19/article_56ee9d86-e231-11ea-9c42-3f3e708cbb84.html" class="tnt-asset-link">
        

        
            Howard Counts trends upward in ER visits for COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/news/kokomo-parks-photo-contest-winners-announced/article_cac6c062-e0ab-11ea-811d-075a6489ff88.html" class="tnt-asset-link">
        

        
            Kokomo Parks photo contest winners announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/famous-speeches-from-every-u-s-president/collection_f53827ab-bd5d-5828-8ff6-58e6ef7226bb.html" class="tnt-asset-link">
        

        
            Famous speeches from every U.S. president</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ncaa/updates-tucson-area-coronavirus-developments-aug-19-what-we-know/article_6a31bea2-b3c1-5fb4-be1d-df1a724d1854.html" class="tnt-asset-link">
        

        
            UPDATES: Tucson-area coronavirus developments, Aug. 19: What we know</a></span>
        </li></ul></div></section></div><div id="tncms-block-1344753" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460909" class="tncms-block hidden-sm hidden-xs"><section id="block-1460909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460909 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1460909"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1460909" type="checkbox" name="list_id[]" value="4e15d40a-b295-11e2-b49c-0019bb2963f4" data-name="Kokomo Daily" title="Kokomo Daily" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Kokomo Daily</h4>
                                    
                                        <p>Daily headlines from the Kokomo Perspective directly in your inbox.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1460909" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://kokomoperspective.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1274001" class="tncms-block hidden-sm hidden-xs"><section id="block-1274001" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274001 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1274001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1274001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1274001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1274001" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1274001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/politics/indiana/region-man-charged-with-burglarizing-wrigley-field-police-say/article_72b1691c-4413-53c3-93e3-625c1a9657b2.html">Region man charged with burglarizing Wrigley Field, police say</a></li><li><a href="/covid-19/10-more-howard-county-residents-test-positive-for-covid-19/article_88b9ee06-de49-11ea-8672-a7a10cdb0f7a.html">10 more Howard County residents test positive for COVID-19</a></li><li><a href="/kp/news/haynes-international-lays-off-more-workers/article_6e276942-db29-11ea-8d53-0f6d3b61d8d5.html">Haynes International lays off more workers</a></li><li><a href="/kp/news/professional-sports-banned-american-legion-post-6-vfw-post-1152-ban-professional-sports-on-tv/article_0f3c2414-e0aa-11ea-a488-e77150904208.html">Professional sports banned: American Legion Post 6, VFW Post 1152 ban professional sports on TV due to kneeling</a></li><li><a href="/kp/news/idem-and-dnr-investigating-report-of-dead-fish-in-kokomo-creek/article_73697de2-dd7b-11ea-bc64-b329ffef12a3.html">IDEM and DNR investigating report of dead fish in Kokomo Creek</a></li><li><a href="/obituaries/weston-elliot-strickler/article_c8ce38aa-db27-11ea-9da5-43c775aba19b.html">Weston Elliot Strickler</a></li><li><a href="/kp/news/perspective-reviews-bodycam-footage-from-arrest-that-resulted-in-injuries/article_ff1b00b0-e0a8-11ea-80b7-ff401f47ad98.html">Perspective reviews bodycam footage from arrest that resulted in injuries</a></li><li><a href="/politics/indiana/teen-dies-after-being-airlifted-from-rollover-crash-on-interstate-65/article_b45abc1c-5f37-57dd-8752-d43578043a89.html">Teen dies after being airlifted from rollover crash on Interstate 65</a></li><li><a href="/kp/lifestyles/gingerich-family-joins-in-support-of-ivy-tech-kokomo-transformation/article_02c1568c-dd62-11ea-ab34-5f852d1efd08.html">Gingerich family joins in support of Ivy Tech Kokomo transformation</a></li><li><a href="/kp/lifestyles/jack-s-donuts-to-reopen-with-new-owners/article_607b37dc-db2f-11ea-a400-93d52145d86c.html">Jack’s Donuts to reopen with new owners</a></li></ul></div>
        
        
            <div id="images-1274001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/june-14-chuck-e-cheese/image_2bb2430d-2668-5923-980b-02822c1bb486.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="June 14: Chuck E. Cheese"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/bb/2bb2430d-2668-5923-980b-02822c1bb486/5f37090281ac0.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/16-columbia-university-in-the-city-of-new-york/image_2ec4cd87-9b45-5dcc-802b-cee6755eccdf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#16. Columbia University in the City of New York"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/2/ec/2ec4cd87-9b45-5dcc-802b-cee6755eccdf/5f369224b4bd5.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/95-centerville-ohio/image_41707275-e37c-5e91-a72e-2b8c6855fdef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#95: Centerville, Ohio"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/17/41707275-e37c-5e91-a72e-2b8c6855fdef/5f3b57c8275d6.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/76-wetherington-ohio/image_79030860-bc4e-5574-8398-9e17a3f42ece.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#76: Wetherington, Ohio"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/7/90/79030860-bc4e-5574-8398-9e17a3f42ece/5f3b57d11eb75.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/aug-2-tailored-brands/image_bf246f7c-4bd3-5df4-8b8c-f7224fac8a65.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aug. 2: Tailored Brands"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/f2/bf246f7c-4bd3-5df4-8b8c-f7224fac8a65/5f370945b1b58.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/2020-government-removes-deadline-on-equal-rights-amendment/image_bb09ad72-f6a3-5c8e-9cad-162a29e046e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020: Government removes deadline on Equal Rights Amendment"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/b0/bb09ad72-f6a3-5c8e-9cad-162a29e046e5/5f370dff0a3b4.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/may-10-stage-stores/image_b715dcd2-d25e-5247-80aa-2d77fb03ac06.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="May 10: Stage Stores"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/71/b715dcd2-d25e-5247-80aa-2d77fb03ac06/5f37089f4435d.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/june-23-gnc/image_c8ba90d2-19e7-5567-8dc7-17763f88d603.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="June 23: GNC"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/8b/c8ba90d2-19e7-5567-8dc7-17763f88d603/5f37090c3cd7a.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/automotive/2021-bmw-m3-touring-teaser-image/image_b5d8dcd9-8068-533d-866a-5ce49f760996.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 BMW M3 Touring Teaser Image"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/5d/b5d8dcd9-8068-533d-866a-5ce49f760996/5f3575ae4165f.image.jpg?crop=765%2C765%2C297%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/23-west-virginia/image_6e74d411-d97c-51db-8d75-f9ac3d787d63.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#23. West Virginia"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/e7/6e74d411-d97c-51db-8d75-f9ac3d787d63/5f395c11c9842.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1274001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/baby-squirrel-grows-up-in-a-pack-of-dogs-the-dodo/video_9d88cfce-f53a-5549-b1ba-3362245390b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baby Squirrel Grows Up In A Pack Of Dogs | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/9/d8/9d88cfce-f53a-5549-b1ba-3362245390b7/5f3aad50e44bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/clerk-had-whole-paycheck-stolen-officers-stepped-in-to-help/video_a0280bc5-1d8d-5b79-8d50-a23514a7ab1b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clerk had whole paycheck stolen, officers stepped in to help"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/02/a0280bc5-1d8d-5b79-8d50-a23514a7ab1b/5f36e4510ae34.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/national/dnc-features-joe-biden-and-amtrak-workers-in-video/video_8ade1095-db64-582e-b0c8-29918640b69b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DNC features Joe Biden and Amtrak workers in video"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/8/ad/8ade1095-db64-582e-b0c8-29918640b69b/5f3b4f48d3596.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/friendly-stray-dog-refuses-to-be-rescued-without-her-best-friend-the-dodo/video_e9a211a4-b806-5e3f-93a7-c17924d83b6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Friendly Stray Dog Refuses To Be Rescued Without Her Best Friend | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/e/9a/e9a211a4-b806-5e3f-93a7-c17924d83b6b/5f3706eba623d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/trump-lies-to-reporters-while-biden-avoids-the-press/video_bc667ab6-3b06-5c0d-b4c7-36ddfac34714.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump lies to reporters while Biden avoids the press"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/c6/bc667ab6-3b06-5c0d-b4c7-36ddfac34714/5f3982622c5c4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/automotive/need-to-know-kia-stinger/video_de38d192-1de3-5506-bda7-699b42ecee2c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Need to Know: Kia Stinger"
                            class="img-responsive lazyload full default"
                            width="68"
                            height="68"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/e3/de38d192-1de3-5506-bda7-699b42ecee2c/5f357357b1694.image.jpg?crop=68%2C68%2C26%2C0&resize=68%2C68&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stock_market/news/fortnite-is-trolling-apple-with-this-spoof-of-its-iconic-1984-commercial/video_a1c3d552-2b65-5e22-9997-e90287c55091.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fortnite is trolling Apple with this spoof of its iconic '1984' commercial"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/a/1c/a1c3d552-2b65-5e22-9997-e90287c55091/5f35e99fecb9f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/national/i-had-to-be-100-sure-jill-biden-reflects-on-decision-to-marry-joe/video_0bc3314e-d947-5dcc-829d-16894d6c63a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I had to be 100% sure.' Jill Biden reflects on decision to marry Joe"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/bc/0bc3314e-d947-5dcc-829d-16894d6c63a7/5f3c81ffc3aae.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/exposed-heart-turtle-flaps-her-arms-whenever-her-dad-comes-near-her-tank-the-dodo/video_31154712-8101-5c95-a90f-8004d678f0e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Exposed Heart Turtle Flaps Her Arms Whenever Her Dad Comes Near Her Tank | The Dodo Faith = Restored"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/3/11/31154712-8101-5c95-a90f-8004d678f0e5/5f359f4955476.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1274001" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/in-photos-kokomo-students-return-to-school/collection_2d87ca48-db34-11ea-92da-2b8358c600f6.html">In photos: Kokomo students return to school</a></li><li><a href="/automotive/ford-stops-kicking-its-aging-horse-next-gen-mustang-reportedly-due-in-2022/collection_e5188980-cf03-5d1c-8fd4-4d3bf3ce6b09.html">Ford Stops Kicking Its Aging Horse: Next-Gen Mustang Reportedly Due in 2022</a></li><li><a href="/automotive/2022-chevrolet-corvette-c8-z06s-engine-sounds-crazy-in-new-video/collection_d00a1996-5b48-5e5f-9202-a23c37e34121.html">2022 Chevrolet Corvette C8 Z06's Engine Sounds Crazy in New Video</a></li><li><a href="/kokomo-perspective-august-12-issue-mugshots/collection_69868bf0-d8ba-11ea-b34c-1f0245f0554d.html">Kokomo Perspective – August 12 Issue – Mugshots</a></li><li><a href="/kokomo-perspective-august-19-issue-mugshots/collection_1c401d5e-de3f-11ea-88c9-7b4dd2b21a37.html">Kokomo Perspective – August 19 Issue – Mugshots</a></li><li><a href="/automotive/the-2021-chevy-corvette-c8-stingray-r-special-edition-this-is-probably-it/collection_bef308fe-1b30-58a2-87d7-3a553131623c.html">The 2021 Chevy Corvette C8 Stingray R Special Edition? This Is Probably It</a></li><li><a href="/kokomo-perspective---august-5-issue---mugshots/collection_d13c571c-d7f6-11ea-b6a9-67f25a2e79de.html">Kokomo Perspective - August 5 Issue - Mugshots</a></li><li><a href="/automotive/jeep-drops-first-teaser-for-new-grand-wagoneer-or-new-grand-cherokee/collection_6e3f338b-d01b-59fe-af0f-d1def677cba8.html">Jeep Drops First Teaser for New Grand Wagoneer (or New Grand Cherokee)</a></li><li><a href="/automotive/2021-ram-1500-trx-pricing-revealed-how-much-the-mighty-raptor-fighter-will-cost/collection_5d0b19ed-ecbf-5d47-aa61-7c81c053e653.html">2021 Ram 1500 TRX Pricing Revealed: How Much the Mighty Raptor Fighter Will Cost</a></li><li><a href="/automotive/maserati-expands-trofeo-performance-treatment-to-2021-ghibli-quattroporte/collection_f6f9ae9f-4962-5ee7-acc5-92780e219433.html">Maserati Expands Trofeo Performance Treatment to 2021 Ghibli, Quattroporte</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1344757" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1273984" class="tncms-block"><section id="block-1273984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273984 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vitals"  href="/vitals/" >
                    <span class="nav-label">Vitals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savings"  href="/savings/" >
                    <span class="nav-label">Savings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-news"  href="/latest_news/" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1273985" class="tncms-block"><section id="block-1273985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273985 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-stands"  href="/site/newsstands.html" >
                    <span class="nav-label">News Stands</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1274007" class="tncms-block padding-bottom"><div class="follow-links-1274007 default">
    
    <section id="block-1274007" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274007 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KokomoPerspective" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kokomonews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kokomoperspective.com",
  "sameAs" : ["https://www.facebook.com/KokomoPerspective","https://twitter.com/kokomonews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1273986" class="tncms-block"><section id="block-1273986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273986 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1273997" class="tncms-block padding-bottom"><section id="block-1273997" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1200%2C173 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1700%2C246 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1273988" class="tncms-block"><section id="block-1273988" class="block emphasis-h4   " ><address>
    <strong>kokomoperspective.com</strong><br>
    209 N. Main<br>
    Kokomo, IN 46901
    <br>
    
        <strong>Phone:</strong> (765) 452-0055<br>
        <strong>Email:</strong> <a href="mailto:editor@kokomoperspective.com">editor@kokomoperspective.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<div class="row hidden-lg hidden-md special-adv" style="position:fixed;bottom:10px;z-index:100;">
        <div class="col-md-12">
            <div class="panel panel-default adv-block">
                <div class="panel-heading">
                    
                    
                    <span class="pull-right clickable" data-effect="slideUp"><i class="fa fa-times"></i></span>
                </div>
                <div class="panel-body text-center">
                   <div id="tncms-region-footer-adv" class="tncms-region "><div id="tncms-block-1273903" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-collapse-footer-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-collapse-footer-ad","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                </div>
                
            </div>  
        </div>
        
        </div>
        
        
        
    <style type="text/css">
    .adv-block{background:rgba(255,255,255,.75)}
    .adv-block .panel-heading{background:none;height:1px !important;padding:0 !important}
    
    .adv-block .clickable {display: inline-block;cursor: pointer;margin-right:5px;color:#BF4000}
    .adv-block .tnt-ads{margin-bottom:0 !important;margin-top:0 !important}
 /* @screen-xs----------- */
@media (max-width: 480px) {.special-adv {width: 100% !important;margin-left:-20px}}
/* @screen-sm  */
@media (min-width: 480px) and (max-width: 991px){.special-adv {width: 100%;margin-left:-20px}}
    
    </style>     

        
        <script type="text/javascript">
	$(function(){
$('.clickable').on('click',function(){
    var effect = $(this).data('effect');
        $(this).closest('.panel')[effect]();
	})
})

	</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1273989" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1273989"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Kokomo Perspective</a>, 209 N. Main Kokomo, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6d4de61a-e09f-11ea-b67e-1341a4aa3669")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>