



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://kokomoperspective.com/content/tncms/live/" />
<meta name="keywords" content="kokomo perspective, howard county, alexander skarsgard, alfa romeo, chrysler, campaign" />
<meta name="news_keywords" content="kokomo perspective, howard county, alexander skarsgard, alfa romeo, chrysler, campaign" />
<meta name="description" content="Actor Alexander Skarsg&aring;rd is starring in a new campaign for Alfa Romeo." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kokomoperspective.ios" />
<meta name="google-play-app" content="app-id=com.kokomoperspective.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kokomoperspective.com/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=864%2C582" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="582" />
<meta property="og:title" content="Alexander Skarsg&aring;rd stars in new campaign for Alfa Romeo" />
<meta property="og:description" content="Actor Alexander Skarsg&aring;rd is starring in a new campaign for Alfa Romeo." />
<meta property="og:site_name" content="Kokomo Perspective" />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="148944078458586" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/live/global/resources/styles/site.css?_dc=1469621981"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<style>/*<![CDATA[*/ #block-1274004 .search-spinner { position: absolute; } #block-1274004 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1274004 { margin-bottom: 0; } #site-search-1274004 .site-search-form { padding: 0; } #site-search-1274004 #site-search-1274004-btn { outline: none; } #site-search-1274004 #site-search-1274004-term { border: 0; box-shadow: none; } #site-search-1274004 .site-search-form { box-shadow: none; } #user-controls-1274013 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1274013 .tn-user-screenname, #user-controls-1274013 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1274013 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1274013 .dropdown-signup { font-size: 12px; } #user-controls-1274013 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1274013 .large-user-avatar { margin-right: 10px; } #user-controls-1274013 .large-user-controls { font-size: 12px; } #user-controls-1274013 .logout-btn { cursor: pointer; } #user-controls-1274013 .login-btn { color: #fff!important; } #weather-1274017 .list-unstyled { margin: 0; } #weather-1274017 span { display: block; } #weather-1274017 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1274017 .icon { position: relative; } #weather-1274017 .icon .tnt-svg { position: relative; font-size: 58px; margin-bottom: -6px; margin-right: 10px; margin-top: -8px; } #weather-1274017 .temp { font-size: 32px; line-height: 32px; margin-top: 4px; font-weight: bold; } #weather-1274017 .cond { opacity: 0.7; } #weather-1274017 .current-conditions { float: left; height: 50px; } #weather-1274017 .dropdown-toggle { color: #000; display: block; } #weather-1274017 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1274017 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1274017 .city-title { padding-top: 5px; } #weather-1274017 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1274017 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1274017 .weather-expanded small { opacity: 0.5; } #weather-1274017 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1274017 .zip-update { width: 75px; } #weather-1274017 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1274017 .zip-update-link:hover { color: #777; } #tncms-block-1273995 .tnt-prop-img { max-width: 576px; } .follow-links-1274006 li { margin-right: 1px; padding: 0; } .follow-links-1274006 li a, .follow-links-1274006 li a:focus, .follow-links-1274006 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1274006 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1274006 li a.fb,.follow-links-1274006 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1274006 li a.tw,.follow-links-1274006 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1273996 .tnt-prop-img { max-width: 4500px; } #tncms-block-1273998 .tnt-prop-img { max-width: 300px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1274001 .most-popular .tab-text { display: none; } #block-1274001 .most-popular .active .tab-text { display: inline; } .follow-links-1274007 li { margin-right: 1px; padding: 0; } .follow-links-1274007 li a, .follow-links-1274007 li a:focus, .follow-links-1274007 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1274007 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1274007 li a.fb,.follow-links-1274007 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1274007 li a.tw,.follow-links-1274007 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1273997 .tnt-prop-img { max-width: 4500px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/kp\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"9334e5b6-5717-11ea-b35d-bff90d3afe94","app":"editorial"},"google":{"ua":"UA-10732425-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/impressions.js?_dc=1582671991"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/traffic.js?_dc=1582608949"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/settings.js?_dc=1572444064"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/page-curl/1.js?_dc=1576595942"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1581962915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925463"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1582139850"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1460909"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Alexander Skarsgård stars in new campaign for Alfa Romeo | Lifestyles | kokomoperspective.com</title>
            
    <style>body { background-color: #fff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #40454d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #141414; } #site-footer-container, #site-footer { background-color: #141414; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } @media (min-width: 1200px) {#main-body-container .container {width:1320px;max-width:100%} } /* Custom Mosaic Block */ .custom .meta {/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#000000+0,000000+84&0+0,0.77+84 */ background: -moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0.77) 84%); /* FF3.6-15 */ background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%,rgba(0,0,0,0.77) 84%); /* Chrome10-25,Safari5.1-6 */ background: linear-gradient(to bottom, rgba(0,0,0,0) 0%,rgba(0,0,0,0.77) 84%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */ filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00000000', endColorstr='#c4000000',GradientType=0 ); /* IE6-9 */ width:100%} @media (max-width: 480px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 480px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 768px) { .custom .mosaic-grid .mosaic-item-lg {height: 200px} .custom .mosaic-grid h2 {font-size: 20px} .custom .mosaic-grid .col-sm-6 .mosaic-item {margin: 0 0 2px 2px} } @media (min-width: 992px) { .custom .mosaic-grid .col-md-4 .mosaic-item {height: 135px;margin: 0 0 1px 1px} .custom .col-md-4 {width: 27%} .custom .col-md-8 {width: 73%} .custom .mosaic-grid .mosaic-item-lg {height: 407px} .custom .mosaic-grid .mosaic-item h3 {font-size: 14px;line height: 18px} } /* Custom Headline List Block */ .custom-headline {border: 1px solid lightgrey; margin-bottom:20px} .custom-headline .headline-list.border li{padding: 5px 10px} .custom-headline .block-title {margin: 5px 0 5px; padding-left:10px} .custom-headline h3{font-weight: bold} .custom-headline li{overflow:hidden;text-overflow:ellipsis;white-space:nowrap} @media screen and (min-width: 768px){#main-page-container .block {margin-bottom: 20px} } /* Custom Grid Block */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://kokomoperspective.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Alexander Skarsgård stars in new campaign for Alfa Romeo | Lifestyles | kokomoperspective.com" href="http://kokomoperspective.com/search/?f=rss&amp;t=article&amp;c=kp/lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://kokomoperspective.com/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2921012126047750",
          enable_page_level_ads: true
     });
</script>
-->

        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-9334e5b6-5717-11ea-b35d-bff90d3afe94 section-kpsection-lifestyles type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kokomoperspective.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fkp%2Flifestyles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=242&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=9334e5b6-5717-11ea-b35d-bff90d3afe94&tncms.asset.app=editorial&tncms.google.ua=UA-10732425-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kokomoperspective.com",
  secureDomain: "kokomoperspective.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1274004" class="tncms-block hidden-md hidden-lg"><section id="block-1274004" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1274004" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1274004" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1274004-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1274004-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1274004-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1274004').submit();
        return false;
    });

    $('#site-search-1274004').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1274004 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1274004 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1274004-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1274013" class="tncms-block hidden-md hidden-lg padding-top"><div id="user-controls-1274013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kokomoperspective.com/users/signup/?referer_url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kokomoperspective.com/users/login/?referer_url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kokomoperspective.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1274013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kokomoperspective.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kokomoperspective.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kokomoperspective.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1274013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kokomoperspective.com/users/logout/" id="user-logout-form-1274013"><input type="hidden" name="referer_url" value="http://kokomoperspective.com/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/kp/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-engagementsanniversariesweddings">Engagements/Anniversaries/Weddings</a>
                                </li><li>
                                    <a href="/lifestyles/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyles/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/lifestyles/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/ncaa/"  class="nav-link tnt-section-ncaa">NCAA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/vitals/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://print.kokomoperspective.com/app.php?RelId=6.1.4.12"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/savings/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1274017" class="tncms-block"><div id="weather-1274017" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1274017 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kokomo, IN
                                
                                 <small>(46901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Snow showers. Some rain may mix in. Low 28F. Winds NNE at 10 to 20 mph. Chance of snow 70%. About one inch of snow expected..</p>
                            <h5>Tonight</h5>
                            <p>Snow showers. Some rain may mix in. Low 28F. Winds NNE at 10 to 20 mph. Chance of snow 70%. About one inch of snow expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 25, 2020 @ 6:12 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1273995" class="tncms-block"><section id="block-1273995" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/8680695e-2750-11e5-81e4-53215a8ac2a7.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1274006" class="tncms-block"><div class="follow-links-1274006 pull-right">
    
    <section id="block-1274006" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KokomoPerspective" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kokomonews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kokomoperspective.com",
  "sameAs" : ["https://www.facebook.com/KokomoPerspective","https://twitter.com/kokomonews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1273996" class="tncms-block"><section id="block-1273996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1200%2C173 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/e3549584-67cb-11e7-bd95-4f87eb2c1b94.png?resize=1700%2C246 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/kp/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-engagementsanniversariesweddings"  href="/lifestyles/announcements/" >
                    <span class="nav-label">Engagements/Anniversaries/Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/lifestyles/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyles/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyles/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/lifestyles/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/lifestyles/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncaa"  href="/sports/ncaa/" >
                    <span class="nav-label">NCAA</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-vitals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vitals/" >
                    <span class="nav-label">Vitals</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/vitals/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://print.kokomoperspective.com/app.php?RelId=6.1.4.12"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/savings/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1469245" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1469246" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-be2939ac-5717-11ea-80d5-d3b2a021e158" class="modal fullscreen in modal-image image-default modal-be2939ac-5717-11ea-80d5-d3b2a021e158" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=400%2C269"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=540%2C364 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=750%2C505 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=864%2C582 1200w"
                    sizes="100vw"
                    width="864"
                    height="582"
                    alt="Alfa Romeo"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-be2939ac-5717-11ea-80d5-d3b2a021e158" data-target=".caption-inner-modal-image-be2939ac-5717-11ea-80d5-d3b2a021e158">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-be2939ac-5717-11ea-80d5-d3b2a021e158 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Falfa-romeo%2Fimage_be2939ac-5717-11ea-80d5-d3b2a021e158.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alfa-romeo/image_be2939ac-5717-11ea-80d5-d3b2a021e158.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2939ac-5717-11ea-80d5-d3b2a021e158"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alfa%20Romeo&url=http%3A%2F%2Fkokomoperspective.com%2Falfa-romeo%2Fimage_be2939ac-5717-11ea-80d5-d3b2a021e158.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alfa-romeo/image_be2939ac-5717-11ea-80d5-d3b2a021e158.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2939ac-5717-11ea-80d5-d3b2a021e158"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/alfa-romeo/image_be2939ac-5717-11ea-80d5-d3b2a021e158.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alfa-romeo/image_be2939ac-5717-11ea-80d5-d3b2a021e158.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2939ac-5717-11ea-80d5-d3b2a021e158"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/be2939ac-5717-11ea-80d5-d3b2a021e158" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be2939ac-5717-11ea-80d5-d3b2a021e158"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Alfa%20Romeo&body=http%3A%2F%2Fkokomoperspective.com%2Falfa-romeo%2Fimage_be2939ac-5717-11ea-80d5-d3b2a021e158.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be2939ac-5717-11ea-80d5-d3b2a021e158"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alfa-romeo/image_be2939ac-5717-11ea-80d5-d3b2a021e158.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2939ac-5717-11ea-80d5-d3b2a021e158"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be2939ac-5717-11ea-80d5-d3b2a021e158-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be2939ac-5717-11ea-80d5-d3b2a021e158" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be2939ac-5717-11ea-80d5-d3b2a021e158" class="save-list-be2939ac-5717-11ea-80d5-d3b2a021e158-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be2939ac-5717-11ea-80d5-d3b2a021e158" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-be2939ac-5717-11ea-80d5-d3b2a021e158 img { max-height: 582px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9334e5b6-5717-11ea-b35d-bff90d3afe94" class="asset article-default"  data-url="http://kokomoperspective.com/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=864%2C582">
            <meta itemprop="width" content="864">
            <meta itemprop="height" content="582">
        </div>
        <meta itemprop="name" content="kokomoperspective.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://kokomoperspective.com/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/kokomoperspective.com\/tncms\/search\/mlt\/?origin=9334e5b6-5717-11ea-b35d-bff90d3afe94&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9334e5b6-5717-11ea-b35d-bff90d3afe94" class="asset-paging">
                <div id="paging-prev-9334e5b6-5717-11ea-b35d-bff90d3afe94" class="paging-link prev offset"></div>
                <div id="paging-next-9334e5b6-5717-11ea-b35d-bff90d3afe94" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alexander Skarsgård stars in new campaign for Alfa Romeo
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-02-25T12:30:00-05:00" class="tnt-date asset-date text-muted">
            Feb 25, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-25T12:30:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-25T12:30:00-05:00">
    <meta itemprop="datePublished" content="2020-02-25T12:30:00-05:00">
    <meta itemprop="dateModified" content="2020-02-25T12:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alexander%20Skarsg%C3%A5rd%20stars%20in%20new%20campaign%20for%20Alfa%20Romeo&url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/9334e5b6-5717-11ea-b35d-bff90d3afe94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Alexander%20Skarsg%C3%A5rd%20stars%20in%20new%20campaign%20for%20Alfa%20Romeo&body=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9334e5b6-5717-11ea-b35d-bff90d3afe94">
                
                    <div class="asset-highlight related-wrapper  subscriber-hide">
                        <div class="panel panel-default"><div class="panel-heading">
                    <h3 class="panel-title">Editor's Note</h3>
                </div><div class="panel-body">
                <p>This story ran as part of the Kokomo Perspective's annual Salute to Chrysler Special Edition.</p>
            </div>
        </div>
                    </div>
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alexander%20Skarsg%C3%A5rd%20stars%20in%20new%20campaign%20for%20Alfa%20Romeo&url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/9334e5b6-5717-11ea-b35d-bff90d3afe94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Alexander%20Skarsg%C3%A5rd%20stars%20in%20new%20campaign%20for%20Alfa%20Romeo&body=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9334e5b6-5717-11ea-b35d-bff90d3afe94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9334e5b6-5717-11ea-b35d-bff90d3afe94" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9334e5b6-5717-11ea-b35d-bff90d3afe94" class="save-list-9334e5b6-5717-11ea-b35d-bff90d3afe94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9334e5b6-5717-11ea-b35d-bff90d3afe94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-be2939ac-5717-11ea-80d5-d3b2a021e158" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-be2939ac-5717-11ea-80d5-d3b2a021e158" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="864">
            <meta itemprop="height" content="582">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alfa Romeo"
                            class="img-responsive lazyload full"
                            width="864"
                            height="582"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=540%2C364 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=750%2C505 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/b/e2/be2939ac-5717-11ea-80d5-d3b2a021e158/5e53e7812f415.image.jpg?resize=864%2C582 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Actor Alexander Skarsgård is starring in a new campaign for Alfa Romeo.</p><p>The award-winning actor (“True Blood,” “Big Little Lies”) will be featured in two commercials, one for the new 2020 Alfa Romeo Giulia and one for the new 2020 Alfa Romeo Stelvio. The first “Type A” video featuring Skarsgård and the Alfa Romeo Giulia launches this week across television and the Alfa Romeo social channels, including YouTube, Facebook, Instagram and Twitter.</p><p>“Alfa Romeo’s 110-year legacy has been fueled by the passion of the brand’s Alfisti enthusiasts,” said Tim Kuniskis, Global Head of Alfa Romeo and Head of Passenger Cars – Dodge, SRT, Chrysler and FIAT, FCA – North America. “This legacy continues on the new 2020 Alfa Romeo Giulia and Stelvio, which offer consumers unique Italian style, now coupled with an even higher level of connectivity, premium interior design and Level 2 autonomous driving capabilities.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kp\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The marketing campaign supports the launch of the new 2020 Alfa Romeo Giulia and 2020 Alfa Romeo Stelvio models.</p><p>Both vehicles receive a host of new standard and available content including an 8.8-inch touchscreen display, interior enhancements to key touchpoints such as upgraded steering wheel, center console, knobs, shifter and added storage. The newly available Advanced Driver Assistance System (ADAS) with Level 2 autonomous driving capability brings new technology and convenience to the standard list of best-in-class standard performance claims including power, 0 to 60, and top speed, among others.</p><p>The Alfa Romeo marketing campaign was created in partnership with Doner.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kp\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alexander%20Skarsg%C3%A5rd%20stars%20in%20new%20campaign%20for%20Alfa%20Romeo&url=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://kokomoperspective.com/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kokomoperspective.com/tncms/asset/editorial/9334e5b6-5717-11ea-b35d-bff90d3afe94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKokomo%20Perspective%5D%20Alexander%20Skarsg%C3%A5rd%20stars%20in%20new%20campaign%20for%20Alfa%20Romeo&body=http%3A%2F%2Fkokomoperspective.com%2Fkp%2Flifestyles%2Falexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo%2Farticle_9334e5b6-5717-11ea-b35d-bff90d3afe94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9334e5b6-5717-11ea-b35d-bff90d3afe94"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9334e5b6-5717-11ea-b35d-bff90d3afe94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9334e5b6-5717-11ea-b35d-bff90d3afe94" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9334e5b6-5717-11ea-b35d-bff90d3afe94" class="save-list-9334e5b6-5717-11ea-b35d-bff90d3afe94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9334e5b6-5717-11ea-b35d-bff90d3afe94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kokomo%20perspective%22#tncms-source=keyword" class="tag-kokomo-perspective label label-default" >Kokomo Perspective</a>
            </li> <li>
                <a href="/search/?k=%22howard%20county%22#tncms-source=keyword" class="tag-howard-county label label-default" >Howard County</a>
            </li> <li>
                <a href="/search/?k=%22alexander%20skarsgard%22#tncms-source=keyword" class="tag-alexander-skarsgard label label-default" >Alexander Skarsgard</a>
            </li> <li>
                <a href="/search/?k=%22alfa%20romeo%22#tncms-source=keyword" class="tag-alfa-romeo label label-default" >Alfa Romeo</a>
            </li> <li>
                <a href="/search/?k=%22chrysler%22#tncms-source=keyword" class="tag-chrysler label label-default" >Chrysler</a>
            </li> <li>
                <a href="/search/?k=%22campaign%22#tncms-source=keyword" class="tag-campaign label label-default" >Campaign</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1749528" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="5350a473-d53f-4915-bf20-528709f89fbb"></script></div><div id="tncms-block-1748643" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "kokomoperspective.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://kokomoperspective.com/tncms/asset/editorial/9334e5b6-5717-11ea-b35d-bff90d3afe94/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kp\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1273935" class="tncms-block hidden-sm hidden-xs"><section id="block-1273935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1273935 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/itep-offers-students-pathways-to-employment/article_54ce1896-571d-11ea-9f47-1758c4c60dde.html" class="tnt-asset-link">
        

        
            ITEP offers students pathways to employment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/kokomo-transmission-plant/collection_13c9686a-571c-11ea-ba26-53bc58797638.html" class="tnt-asset-link">
        

        
            Kokomo Transmission Plant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/two-ktp-workers-share-unfortunate-commonality/article_d60e2dc2-571a-11ea-b952-b7bc84c72448.html" class="tnt-asset-link">
        

        
            Two KTP workers share unfortunate commonality</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/dancing-with-the-stars-brings-in-five-new-couples/article_a982a212-5740-11ea-bd9e-4b00476d799f.html" class="tnt-asset-link">
        

        
            Dancing with the Stars brings in five new couples</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/ktp-maintenance-bul-owns-sprint-cars-that-his-son-races/article_86bedf10-5719-11ea-a1e0-a3b022fe68e8.html" class="tnt-asset-link">
        

        
            KTP maintenance BUL owns sprint cars that his son races</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/kcp-employee-helps-start-first-ainsley-s-angels-ambassadorship-in/article_8e7b81f0-5718-11ea-aab8-6733c7e49fa4.html" class="tnt-asset-link">
        

        
            KCP employee helps start first Ainsley’s Angels ambassadorship in Indiana</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/kaa-favorites-from-their-permanent-collection-on-exhibit-through-the/article_0a07ff40-5801-11ea-afa6-9f4fc0b36d56.html" class="tnt-asset-link">
        

        
            KAA favorites from their permanent collection on exhibit through the month of March</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/alexander-skarsg-rd-stars-in-new-campaign-for-alfa-romeo/article_9334e5b6-5717-11ea-b35d-bff90d3afe94.html" class="tnt-asset-link">
        

        
            Alexander Skarsgård stars in new campaign for Alfa Romeo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/gallery-kokomo-casting-plant/collection_d5204840-5716-11ea-8f01-1b3d462ac827.html" class="tnt-asset-link">
        

        
            GALLERY: Kokomo Casting Plant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/distinguished-young-woman-western-s-grace-knolinski-wins-title-of/article_fa30c352-573f-11ea-ab17-47fbb312597a.html" class="tnt-asset-link">
        

        
            Distinguished Young Woman: Western's Grace Knolinski wins title of Distinguished Young Woman of Indiana, advances to nationals</a></span>
        </li></ul></div></section></div><div id="tncms-block-1344747" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273998" class="tncms-block visible-lg visible-md e-block"><section id="block-1273998" class="block emphasis-h3   " ><div class="block"><a href="http://print.kokomoperspective.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dcb44e62-3e06-11e6-a3ce-3b9c4ad5953e.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dcb44e62-3e06-11e6-a3ce-3b9c4ad5953e.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1273934" class="tncms-block"><section id="block-1273934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273934 ">
        <div class="block-title-inner">
            <h4>
                
                Most Recent
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/news/dispute-between-menges-county-gets-unexpected-development/article_04e67cec-573b-11ea-a946-f7873fb77cfd.html" class="tnt-asset-link">
        

        
            Dispute between Menges, county gets unexpected development</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/western-boys-track-and-field-keeps-workouts-entertaining/article_9ae8123e-5748-11ea-98b8-4fedeb8bfb97.html" class="tnt-asset-link">
        

        
            Western boys’ track and field keeps workouts entertaining</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/politics/indiana/gary-may-get-extra-public-safety-cash-from-casino-food/article_8e2a757f-869a-5c2b-8bab-18f0b364c659.html" class="tnt-asset-link">
        

        
            Gary may get extra public safety cash from casino food and beverage tax</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/politics/indiana/nisource-announces-change-to-earnings-release-schedule/article_33b159df-5efa-5547-8acb-e4ed35803ea4.html" class="tnt-asset-link">
        

        
            NiSource Announces Change to Earnings Release Schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/northwestern-goes-to-state-for-third-year-in-a-row/article_72b59eb4-5746-11ea-bbae-7b3f27d7ba59.html" class="tnt-asset-link">
        

        
            Northwestern goes to state for third year in a row</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/celebrities/brittany-snow-bonds-with-fiance-over-cutlery/article_615c38fb-a600-5df6-8ca4-2f51c1a8687e.html" class="tnt-asset-link">
        

        
            Brittany Snow bonds with fiance over cutlery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/itep-offers-students-pathways-to-employment/article_54ce1896-571d-11ea-9f47-1758c4c60dde.html" class="tnt-asset-link">
        

        
            ITEP offers students pathways to employment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kp/lifestyles/kokomo-transmission-plant/collection_13c9686a-571c-11ea-ba26-53bc58797638.html" class="tnt-asset-link">
        

        
            Kokomo Transmission Plant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/oil-and-gas-executives-respond-to-democratic-presidential-candidates-using/article_efa65551-e03f-5654-a0a7-91a013bcf9f9.html" class="tnt-asset-link">
        

        
            Oil and gas executives respond to Democratic presidential candidates using full-page advertisement in The New York Times</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ncaa/wildcats-bullish-on-hosting-ncaa-tournament-provided-they-finish-in/article_c7b1296f-77b4-548f-8cb6-65407232be4d.html" class="tnt-asset-link">
        

        
            Wildcats 'bullish' on hosting NCAA Tournament provided they finish in nation's top 16</a></span>
        </li></ul></div></section></div><div id="tncms-block-1344753" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460909" class="tncms-block hidden-sm hidden-xs"><section id="block-1460909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460909 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1460909"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1460909" type="checkbox" name="list_id[]" value="4e15d40a-b295-11e2-b49c-0019bb2963f4" data-name="Kokomo Daily" title="Kokomo Daily" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Kokomo Daily</h4>
                                    
                                        <p>Daily headlines from the Kokomo Perspective directly in your inbox.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1460909" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://kokomoperspective.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1274001" class="tncms-block hidden-sm hidden-xs"><section id="block-1274001" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274001 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1274001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1274001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1274001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1274001" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1274001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/kp/news/three-fired-after-internal-investigation-at-jail/article_c700c7e0-51c0-11ea-bcb0-9bccb0f9263e.html">Three fired after internal investigation at jail</a></li><li><a href="/kp/news/victim-who-died-in-fire-tentatively-ided/article_bf939168-5747-11ea-b764-e702eefaead2.html">Victim who died in fire tentatively IDed</a></li><li><a href="/kp/news/courts-man-held-in-bathtub-tased-in-genitals-hit-with/article_b890e21e-51be-11ea-9c69-d71bbce43d23.html">Courts: Man held in bathtub tased in genitals, hit with brass knuckles</a></li><li><a href="/kp/news/police-investigators-uncover-video-of-others-being-held-captive/article_8974936e-51bd-11ea-97dd-430d8f46e7c5.html">Police: Investigators uncover video of others being held captive</a></li><li><a href="/kp/news/daily-arrest-log---feb/article_dd96849a-54e5-11ea-bd0a-37d46d5ec005.html">Daily arrest log - Feb. 20</a></li><li><a href="/politics/indiana/found-shot-dead-inside-crashed-van-in-cal-city-police/article_f9d1af1e-2b51-597c-9b15-4ee59145d642.html">2 found shot dead inside crashed van in Cal City, police say</a></li><li><a href="/kp/news/daily-arrest-log---feb/article_247652d8-531e-11ea-87e0-5f2526b61731.html">Daily arrest log - Feb. 18</a></li><li><a href="/politics/indiana/firm-subject-to-environmental-cleanup-seeks-to-expand-gary-footprint/article_3e3309bd-6371-5a85-9561-dd9308853d5b.html">Firm subject to environmental cleanup seeks to expand Gary footprint</a></li><li><a href="/sports/tayson-parker-becomes-nw-all-time-leading-scorer/article_d5d86a20-532d-11ea-a9f7-4700836b9cbc.html">Tayson Parker becomes NW all-time leading scorer</a></li><li><a href="/politics/indiana/past-hammond-baptist-pastor-raped-girl-repeatedly-federal-lawsuit-alleges/article_3f04ca72-6035-5e43-ba36-3499c040ab1e.html">Past Hammond Baptist pastor raped girl repeatedly, federal lawsuit alleges</a></li></ul></div>
        
        
            <div id="images-1274001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/noodles-more/image_0b1c2020-4c47-11ea-8613-83c4006c2665.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="noodles &amp; more"
                            class="img-responsive lazyload full"
                            width="1004"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/b1/0b1c2020-4c47-11ea-8613-83c4006c2665/5e41c25a20cdf.image.jpg?crop=1004%2C1004%2C218%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1274001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/official-death-of--year-old-terrible-tragedy/video_493b8a7d-8912-571b-9d82-01a9f54f263c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Official: Death of 2-year-old terrible tragedy"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/93/493b8a7d-8912-571b-9d82-01a9f54f263c/5e51a1583005d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/this-corgi-puppy-loves-to-howl-while-she-eats-the/video_4a75c833-7cd5-57f8-971d-e571162d7452.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Corgi Puppy Loves To Howl While She Eats | The Dodo"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/4/a7/4a75c833-7cd5-57f8-971d-e571162d7452/5e5288fba2dc2.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-arrest-mother-whose-children-are-still-missing/video_0b6f5fab-745d-5e4a-8a53-daa07bf810e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police arrest mother whose children are still missing"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/0/b6/0b6f5fab-745d-5e4a-8a53-daa07bf810e9/5e4fdbf93d032.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/proof-that-pitties-are-the-most-resilient-dogs-the-dodo/video_6e73a952-131b-5a8d-8c52-866029d4534a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="100% Proof That Pitties Are The Most Resilient Dogs  | The Dodo Pittie Nation"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/e7/6e73a952-131b-5a8d-8c52-866029d4534a/5e5137a44c11d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/huge-bear-trapped-in-dumpster-helped-by-cops-the-dodo/video_ca496508-c4f9-5647-b52d-e196e931814f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Huge Bear Trapped In Dumpster Helped By Cops | The Dodo"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/a4/ca496508-c4f9-5647-b52d-e196e931814f/5e4fe681ece49.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/town-s-one-man-police-department-is-disbanded/video_5858976a-a3a5-54aa-bd04-7f2031ca446b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Town's one-man police department is disbanded"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/5/85/5858976a-a3a5-54aa-bd04-7f2031ca446b/5e4f41be2cb0d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/kind-gesture-moves-school-custodian-to-tears/video_dc487fdd-8c57-5c5f-92f6-2959482218be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kind gesture moves school custodian to tears"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/c4/dc487fdd-8c57-5c5f-92f6-2959482218be/5e4faa6b89bd4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/child-s-hug-gives-pizza-delivery-man-hope-after-tragedy/video_d6e3c2a0-f188-5f03-afe8-23f1a42390d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Child's hug gives pizza delivery man hope after tragedy"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/d/6e/d6e3c2a0-f188-5f03-afe8-23f1a42390d5/5e4da9d070c47.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wi-dad-left-overdosing-son-after-crash/video_ccd570c5-d4bd-5409-a404-3f74daf79a5b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WI: DAD LEFT OVERDOSING SON AFTER CRASH"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/c/cd/ccd570c5-d4bd-5409-a404-3f74daf79a5b/5e4e9484492c7.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-double-shooting-leaves-ohio-couple-dead/video_69437655-da8a-55e1-8317-35639226e097.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police: Double shooting leaves Ohio couple dead"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/assets/v3/editorial/6/94/69437655-da8a-55e1-8317-35639226e097/5e4d0ae98ce92.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1274001" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/kp/news/kokomo-casting-plant/collection_7e1be8e6-5712-11ea-99d8-43e62b065b1c.html">Kokomo Casting Plant</a></li><li><a href="/sports/regional-champs-northwestern-girls/collection_7fbaff0a-525a-11ea-8811-5fab02ab1ae3.html">Regional champs: Northwestern girls</a></li><li><a href="/kp/lifestyles/gallery-kokomo-casting-plant/collection_d5204840-5716-11ea-8f01-1b3d462ac827.html">GALLERY: Kokomo Casting Plant</a></li><li><a href="/sports/ncaa/photos-arizona-wildcats-team-usa-softball-exhibition/collection_3af4aa3e-6112-55cc-81cc-719d03dd7fb4.html">Photos: Arizona Wildcats 4, Team USA 5, softball exhibition</a></li><li><a href="/coupons/february-coupons/collection_83845080-4c4e-11ea-9d99-ff88d719a606.html">February Coupons 2020</a></li><li><a href="/sports/eastern-and-western-swimming/collection_1506ff30-4146-11ea-b177-eb5765048449.html">Eastern and Western swimming</a></li><li><a href="/kp/lifestyles/walkers-brave-the-cold-to-raise-funds-for-rescue-mission/collection_0d182cc8-4cdf-11ea-b815-5318f8d6da8d.html">Walkers brave the cold to raise funds for rescue mission</a></li><li><a href="/sports/congratulations-howard-county-wrestlers/collection_2e41fdee-57ec-11ea-8e6a-63b62f0b59d4.html">Congratulations, Howard County wrestlers</a></li><li><a href="/sports/ncaa/photos-no-oregon-tops-th-ranked-arizona-wildcats-in-overtime/collection_c520f10b-edd2-5ede-a085-dfbaa9582fac.html">Photos: No. 14 Oregon tops 24th-ranked Arizona Wildcats in overtime</a></li><li><a href="/kp/lifestyles/chocolate-celebration-draws-crowd/collection_937fec44-4cdd-11ea-bff5-b795ce7b5e8e.html">Chocolate Celebration draws crowd</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1344757" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1273984" class="tncms-block"><section id="block-1273984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273984 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vitals"  href="/vitals/" >
                    <span class="nav-label">Vitals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savings"  href="/savings/" >
                    <span class="nav-label">Savings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-news"  href="/latest_news/" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1273985" class="tncms-block"><section id="block-1273985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273985 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-stands"  href="/site/newsstands.html" >
                    <span class="nav-label">News Stands</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1274007" class="tncms-block padding-bottom"><div class="follow-links-1274007 default">
    
    <section id="block-1274007" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1274007 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KokomoPerspective" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kokomonews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kokomoperspective.com",
  "sameAs" : ["https://www.facebook.com/KokomoPerspective","https://twitter.com/kokomonews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1273986" class="tncms-block"><section id="block-1273986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273986 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1273997" class="tncms-block padding-bottom"><section id="block-1273997" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1200%2C173 1200w, https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/content/tncms/custom/image/dc94b1c8-6ca0-11e7-8ae4-f36bb25985e6.png?resize=1700%2C246 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1273988" class="tncms-block"><section id="block-1273988" class="block emphasis-h4   " ><address>
    <strong>kokomoperspective.com</strong><br>
    209 N. Main<br>
    Kokomo, IN 46901
    <br>
    
        <strong>Phone:</strong> (765) 452-0055<br>
        <strong>Email:</strong> <a href="mailto:editor@kokomoperspective.com">editor@kokomoperspective.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<div class="row hidden-lg hidden-md special-adv" style="position:fixed;bottom:10px;z-index:100;">
        <div class="col-md-12">
            <div class="panel panel-default adv-block">
                <div class="panel-heading">
                    
                    
                    <span class="pull-right clickable" data-effect="slideUp"><i class="fa fa-times"></i></span>
                </div>
                <div class="panel-body text-center">
                   <div id="tncms-region-footer-adv" class="tncms-region "><div id="tncms-block-1273903" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-collapse-footer-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-collapse-footer-ad","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomoperspective.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                </div>
                
            </div>  
        </div>
        
        </div>
        
        
        
    <style type="text/css">
    .adv-block{background:rgba(255,255,255,.75)}
    .adv-block .panel-heading{background:none;height:1px !important;padding:0 !important}
    
    .adv-block .clickable {display: inline-block;cursor: pointer;margin-right:5px;color:#BF4000}
    .adv-block .tnt-ads{margin-bottom:0 !important;margin-top:0 !important}
 /* @screen-xs----------- */
@media (max-width: 480px) {.special-adv {width: 100% !important;margin-left:-20px}}
/* @screen-sm  */
@media (min-width: 480px) and (max-width: 991px){.special-adv {width: 100%;margin-left:-20px}}
    
    </style>     

        
        <script type="text/javascript">
	$(function(){
$('.clickable').on('click',function(){
    var effect = $(this).data('effect');
        $(this).closest('.panel')[effect]();
	})
})

	</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1273989" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1273989"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Kokomo Perspective</a>, 209 N. Main Kokomo, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomoperspective.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>